Cannot use ad-hoc wifi network

Questions about WIFI networks and devices
Forum rules
Before you post please read this

Cannot use ad-hoc wifi network

Postby Marsjanin on Sun Jan 20, 2013 8:12 pm

Hello.
I'm not sure, where the problem lies, at my Mint or Windows7, or maybe its PCI WLAN card, so please don't scream at me.

I tried to create ad-hoc network in my Windows7 PC (kinda old) with WLAN g card. The Windows' creator said the network is ready to use and is waiting for participants (I'm not sure if I'm using the right English word here). So everything seems to be OK.

So I tried to connect from my Mint netbook, that has WLAN b/g/n card, and then I can see:
Image
"testowa" is my Windows' ad-hoc network, i could not even select it to connect, because it's grayed/inactive, and it also has that strange icon, that is used on taskbar when the wired network is connected. What's wrong?

Of course I have no problems to connect to any other networks based on the routers. What should I check first?

hard: MSI Wind U135DX netbook, wifi: Ralink corp. RT3090 Wireless 802.11n 1T/1R PCIe
soft: LMDE 64 UP6, MATE
--
Pozdrawiam,
Marsjanin
User avatar
Marsjanin
Level 1
Level 1
 
Posts: 5
Joined: Sun Oct 07, 2012 9:00 am
Location: Poznań

Linux Mint is funded by ads and donations.
 

Return to Wireless

Who is online

Users browsing this forum: PatH57, wilby and 6 guests