[SOLVED] USB speakers don't disable computer speakers

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

[SOLVED] USB speakers don't disable computer speakers

Postby loobyloo on Sun Jan 20, 2013 6:50 pm

My speakers, when plugged into any of my USB ports, don't work and the sound continues to come out of the computer's internal speakers. Does anyone know how I could stop this behaviour?

Cliff
Last edited by loobyloo on Mon Jan 21, 2013 6:52 am, edited 1 time in total.
Mint 17 Qiana 32-bit / Cinnamon
loobyloo
Level 1
Level 1
 
Posts: 19
Joined: Sat Jan 19, 2013 7:35 am
Location: oop North, England

Linux Mint is funded by ads and donations.
 

Re: USB speakers don't disable computer speakers

Postby loobyloo on Mon Jan 21, 2013 6:52 am

Got it.

Open Pulse Audio Volume Control, plug in the USB speakers, and change the ALSA playback to audio controller Analgue Stereo. In VLC, you need Audio > Audio Device > audio controller Analgue Stereo. I assume it's the same for other media software.

On my computer anyway, this now cuts out the internal speakers as soon as the USB speakers are plugged in (I can't use normal jack plug as I dropped the computer on my third day of owning it and broke the jack plug--thank goodness for USB sound cards.)
Mint 17 Qiana 32-bit / Cinnamon
loobyloo
Level 1
Level 1
 
Posts: 19
Joined: Sat Jan 19, 2013 7:35 am
Location: oop North, England


Return to Newbie Questions

Who is online

Users browsing this forum: adf2000, austin.texas, Bing [Bot], DennyOX, Google [Bot], Inle and 32 guests