Curious Problem - Radeon HD6320 and Menu Panel

Screen resolution, 3D Acceleration, nVidia, ATI
Forum rules
Before you post please read this

Curious Problem - Radeon HD6320 and Menu Panel

Postby tmcconne on Mon Jan 21, 2013 10:35 am

Hi,

I am running Mint 14, Cinnamon, 32 bit. Everything was running beautifully until I decided to install the AMD Radeon HD6xxx drivers that match my graphics card.

I should have left enough well alone, all I was hoping was for some graphics improvement, although truth be told my graphics were just fine with the stock install.

Now, although I think the graphics ARE better, I have a curious problem.

Whenever the menu panel auto-hides or re shows itself the screen 'spasms' and looks very shonky indeed, the wobbly screen problems only manifest themselve for milli-seconds, basically in the cross over from hidden to visible, or visible to hidden. Otherwise everything is fine, and as I said, I think the graphics ARE better.

Anyway, all I did was to uncheck the 'auto hide' panel option so that the panel is always visible and I have no other issues, but its buggin me, as I like auto hide on, and I'm wondering if anybody has any ideas?

Cheers,
Tony
tmcconne
Level 1
Level 1
 
Posts: 6
Joined: Sat May 28, 2011 2:04 pm

Linux Mint is funded by ads and donations.
 

Re: Curious Problem - Radeon HD6320 and Menu Panel

Postby tmcconne on Tue Jan 22, 2013 8:57 am

If anyone looks at this I ended up uninstalling the AMD ATI drivers as discussed here:

viewtopic.php?p=579455#p579455

and going back to the open source drivers, everthing is now fine.
tmcconne
Level 1
Level 1
 
Posts: 6
Joined: Sat May 28, 2011 2:04 pm


Return to Graphic Cards & Monitors

Who is online

Users browsing this forum: lazhar and 6 guests