Bluetooth does not work [solved]

Forum rules
Before you post please read how to get help

Re: Bluetooth does not work

Postby LatinPoet on Sun Nov 25, 2012 5:54 pm

Beware! I updated Mate in LM 13 Maya to Mate 1.4, and it killed Blueman bluetooth! Blueman will pair with my Motorola headphones, but no sound will come out. I have tried reinstalling the bluez packages, but still no sound. Will this problem be fixed?
Libertas, semper libertas!
User avatar
LatinPoet
Level 1
Level 1
 
Posts: 2
Joined: Sun Jun 17, 2012 2:15 pm
Location: California, United States

Linux Mint is funded by ads and donations.
 

Re: Bluetooth does not work [solved]

Postby nashjc on Mon Dec 03, 2012 9:46 pm

The "SOLVED" in the header seems premature. I get some connection with some of the combinations of gnome-bluetooth or blueman, but they do not seem to be stable.

I'll be happy to help debug this with someone, but I suspect we can fill many postings and not help folk with a definitive recipe.

Contact me off-list at nashjc _at_ uottawa.ca if interested in working towards a documented solution.

JN
nashjc
Level 1
Level 1
 
Posts: 6
Joined: Fri Apr 20, 2012 8:37 am

Re: Bluetooth does not work [solved]

Postby nashjc on Tue Dec 04, 2012 10:25 am

This morning I found that I could get the mate-bluetooth tools working by installing

libmatebluetooth-dev

Seems to take out libmatebluetooth and replace with a different version as it puts in the dev libraries.
(It installs a whole whack of small libraries).

This would explain why developers don't see the problem.

I then got Mint Maya 64bit to run bluetooth fine (I'm using an Asus USB dongle). Also on a laptop with same issue.

Perhaps if others find this solution works they could post.

JN
nashjc
Level 1
Level 1
 
Posts: 6
Joined: Fri Apr 20, 2012 8:37 am

Re: Bluetooth does not work [solved]

Postby johnknott on Tue Jan 22, 2013 3:46 pm

Install Blueman as suggested
Remove Mate version
REBOOT ! then only 1 Bluetooth symbol in bar( the Blueman one).
Install Thunar then "browse device using obex ftp" works
Ensure all 4 boxes checked in Local services Transfer
Can now send and receive files from Mac, other mint13 box, Samsung phone.

Cant find any problems except with HP Ipaq (is a law unto itself with anything Wireless!)

John K
johnknott
Level 1
Level 1
 
Posts: 1
Joined: Tue Dec 04, 2012 10:05 am

Re: Bluetooth does not work [solved]

Postby zorg on Wed Jul 31, 2013 12:47 am

i did exactly the opposite. i uninstall all related to bluetooth (blueman, bluez, gnome bluetooth, etc...) in synaptic "removing completly". and then restart and install mate-user-share wich automaticaly install mate bluetooth. And then configure mate-user-share to admit to share by blutooth and receive by bluetooth. And now everything runs sweet!!! :D
User avatar
zorg
Level 1
Level 1
 
Posts: 1
Joined: Wed Jul 31, 2013 12:22 am

Previous

Return to MATE

Who is online

Users browsing this forum: No registered users and 6 guests