Epson CX17 errore nei colori

Italian Forum

Epson CX17 errore nei colori

Postby ginorosi on Wed Jan 23, 2013 1:12 pm

Un saluto a tutti....

Qualche mese fa' ho acquistato la multifunzione laser Epson CX17 , pensando che fosse compatibile con linux... io ho Mint 13 , dopo un mese di prove con diversi driver senza mai riuscire a farla funzionare , trovo altro utente linux che ha scoperto , che e' identica alla Xerox workcentre 6015 , scarico i driver dal sito Xerox , e rifaccio l'installazione , finalmente stampa a colori perfetta , anche se non funziona lo scanner.....
passa un po' di tempo e devo reinstallare la stessa versione di Mint , riscarico i driver della Xerox , installo , faccio la stampa di prova , tutto perfetto , sennonche scopro che invece a stampare immagini o pagine internet sbaglia i colori (la prima volta andava bene) che cosa e' cambiato ? i colori nei file di testo vanno bene , ma foto , pagine internet sfalsa i colori e quindi e' inutilizzabile....

grazie
ginorosi
Level 1
Level 1
 
Posts: 2
Joined: Wed Jan 23, 2013 12:32 pm

Linux Mint is funded by ads and donations.
 

Re: Epson CX17 errore nei colori

Postby ginorosi on Tue Mar 26, 2013 8:05 am

Allora un aggiornamento , avevo scritto male nel messaggio precedente , quando la CX17 funzionava perfettamente era installato Mint 12 , con le versioni 13 e 14 vanno male i colori.... ho fatto la controprova avviando da chiavetta la 12 .
A questo punto c'e' chi ha un idea del daffarsi ? devo provare a installare una versione precedente di cusp o altro ?
ginorosi
Level 1
Level 1
 
Posts: 2
Joined: Wed Jan 23, 2013 12:32 pm


Return to Italiano (Italian)

Who is online

Users browsing this forum: No registered users and 5 guests