LM14 Install: This computer currently has no detected OSs..

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

LM14 Install: This computer currently has no detected OSs..

Postby GusGF on Wed Jan 23, 2013 9:50 pm

Emmm sorry, you've got to be kidding ....it has Windows 7 which boots and runs fine.

I am offered 2 choices when trying to install LM14 64 bit from a live usb:
Erase disk and install LM
Something Else (which correctly detects the 2 ntfs partitions)

A BIT OF CONTEXT:
I have to say there is a bit of history here. I originally had LM13 and W7 installed and dual booting fine. But I wanted to be able to hibernate W7 and then boot into LM13 but the W7 boot manager in the mbr would go straight to the hibernated W7 when restarting. It would not come up with the W7 boot menu allowing me to chain load GRUB (in my boot partition). So I decided to install GRUB in the MBR (using boot-repair) which I managed to do though not without problems but got it working in the end the way I wanted. But one slight problem with the LM repositories, some of them anyway didn't work properly. Then I decided to hell with it I would fresh install LM14 so I created a live usb of LM14 but when I tried to install I got the problem mentioned above.

I then decided as a possible solution to repair the W7 mbr and get rid of GRUB using startup repair (and numerous command line entries) on my W7 usb (had deleted the LM13 partitions) and this step was a MAJOR MAJOR PITA which I spent hours on, kept getting this error when trying to bootup W7:
File: \Boot\BCD
Status: 0xc000000f
Info: An error occurred while attempting to read the boot configuration data.

I tried everything (incl boot-repair again from my live LM14 usb) and scoured the internet finally after several hours found this suggestion:
1. Start from recovery disc (or USB in my case)
2. Go to command line
3. Execute "bcdboot c:\windows /s c:"
4. Boot manager should be fixed now

This worked well I think it did as I now have my W7 back and booting fine. But I have the above problem.

So I have turned to these forums as I simply don't have the energy to google any more and have probably aged a few years. I simply don't understand why LM14 is not seeing my W7 installation!!

Arrggghhh :evil:
Linux Knowledge: Beginner
Mint 17 64-bit Cinnamon
Samsung 400B Core i3 6GB
Windows 7 64-bit
GusGF
Level 2
Level 2
 
Posts: 55
Joined: Sun Sep 02, 2012 9:02 am

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 22 guests