Battery Not Being Detected At All

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Battery Not Being Detected At All

Postby JayRyGeo on Thu Jan 24, 2013 12:45 am

I have a Toshiba L655 running mint 14 xfce and it refuses to detect the battery at all. Here's some info.

Code: Select all
dmesg | grep -i battery
[    0.548609] ACPI: Battery Slot [BAT1] (battery absent)
[    0.548637] ACPI: Battery Slot [BAT1] (battery absent)


and...

Code: Select all
cat /proc/acpi/battery/BAT0/state
cat: /proc/acpi/battery/BAT0/state: No such file or directory
cat /proc/acpi/battery/BAT1/state
cat: /proc/acpi/battery/BAT1/state: No such file or directory


Any help would be greatly appreciated as this has happened to all flavors of linux that I have tried. I need to have the battery stats because I'm in school and it drives me crazy not knowing how much battery life I have left when I'm taking notes and working on assignments.
JayRyGeo
Level 1
Level 1
 
Posts: 3
Joined: Thu Jan 24, 2013 12:13 am

Linux Mint is funded by ads and donations.
 

Re: Battery Not Being Detected At All

Postby JayRyGeo on Thu Jan 24, 2013 1:30 am

Fixed, this thread is a god send:

viewtopic.php?f=42&t=103852
JayRyGeo
Level 1
Level 1
 
Posts: 3
Joined: Thu Jan 24, 2013 12:13 am

Re: Battery Not Being Detected At All

Postby cndmaple on Mon Dec 02, 2013 12:48 am

I have the same problem. Could you tell me how you solve this problem?
cndmaple
Level 1
Level 1
 
Posts: 1
Joined: Mon Dec 02, 2013 12:46 am


Return to Hardware Support

Who is online

Users browsing this forum: Google Adsense [Bot] and 18 guests