no screen saver during full screen apps

Questions about applications and software
Forum rules
Before you post please read how to get help

no screen saver during full screen apps

Postby brmccarty on Wed Jan 23, 2013 9:45 pm

Forgive me if there is a solution to this, but I haven't been able to find one. The ability to prevent the screen saver from starting during full screen apps would be a nice feature. Having the screen saver pop on during a movie is annoying, but if you do something like pause a Windows game you are testing in Wine to help your wife with something, bad things happen when the screen saver starts. :x :( :oops: :roll: 8)
For now my solution is to set screen saver to 200 minutes before starting a movie and now before starting a game.
Toshiba Satellite AMD Sempron SI-42 2.1GHz 2GB DDR2 ATI Radeon 3100 Mint 13 Xfce
brmccarty
Level 1
Level 1
 
Posts: 45
Joined: Thu Mar 31, 2011 7:07 pm

Linux Mint is funded by ads and donations.
 

Re: no screen saver during full screen apps

Postby xenopeek on Thu Jan 24, 2013 4:46 am

Details... Details... Details...

Or, which Linux Mint version are you using, what desktop environment, and what program are you using for playback of movies?
User avatar
xenopeek
Level 21
Level 21
 
Posts: 15449
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: no screen saver during full screen apps

Postby brmccarty on Thu Jan 24, 2013 8:37 pm

Laptop
Toshiba Satellite - AMD Sempron SI-42 2.1GHz - 2GB DDR2 - ATI Radeon 3100 - Mint 13 Xfce

I watch movies on Hulu with Firefox. Touching the mouse pad will get things back to normal.

The game was Freelancer v1.0 Wine 1.5.22. The only way I could get control back, short of
rebooting, was ctrl+alt+backspace.
Toshiba Satellite AMD Sempron SI-42 2.1GHz 2GB DDR2 ATI Radeon 3100 Mint 13 Xfce
brmccarty
Level 1
Level 1
 
Posts: 45
Joined: Thu Mar 31, 2011 7:07 pm

Re: no screen saver during full screen apps

Postby xenopeek on Fri Jan 25, 2013 3:57 am

Have you tried in Settings > Power Manager > On AC -> Monitor, and there disabling the monitor going to sleep?
User avatar
xenopeek
Level 21
Level 21
 
Posts: 15449
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: no screen saver during full screen apps

Postby brmccarty on Fri Jan 25, 2013 7:56 pm

I keep that set to never, because you can't set it for more than a hour.

The problem happened when the screensaver started not from the screen turning off. The screen was
still on and the screensaver was running, but looked like 2 fps.

My settings in Menu - Settings - Screensaver (XScreenSaver 5.15)
Display Mode tab
Blank After = I change depending on what I'm doing from 15 for general use to 222 for video and now games.
Cycle After = 1
Advanced tab
Display Power Management section
Standby After = 120
Suspend After = 180
Off After = 240
Toshiba Satellite AMD Sempron SI-42 2.1GHz 2GB DDR2 ATI Radeon 3100 Mint 13 Xfce
brmccarty
Level 1
Level 1
 
Posts: 45
Joined: Thu Mar 31, 2011 7:07 pm


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 12 guests