Sound not working in VLC [SOLVED]

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Sound not working in VLC [SOLVED]

Postby Ian Clarke on Mon Jan 21, 2013 8:11 am

My apologies if this is in the wrong section.

Linux Mint12, KDE.
This is part of an ongoing issue I have been having for the past couple of months. Everything was working fine with digital sound interface for a while then the power supply fan started making a noise whcih gradually got worse, I noticed the 3.3v output was below 3.0v and digital sound output failed so I replaced the PSU. The sound came back on everything exept for VLC (I have no idea if this is related). I have tried all the relevant suggestions in other threads, re-installed VLC plus the VLC-pulse plugin. I am using the Phonon sound server and every available option tests out fine and works fine with every other device and application but makes no difference to VLC. Nothing is muted and everything tests OK. Pulse Audio options are greyed out, presumably because I am using Phonon.

It seems to be that VLC is not connecting properly with the sound server and I have no idea what to do to fix it.
I am totally at a loss with this and resorting to using Gnome Player instead but I really want VLC to work. Any Ideas on how to go about getting it working ?

Any suggestions greatly appreciated.
Last edited by Ian Clarke on Thu Jan 24, 2013 4:35 pm, edited 1 time in total.
Ian Clarke
Level 2
Level 2
 
Posts: 81
Joined: Wed Nov 03, 2010 5:29 am

Linux Mint is funded by ads and donations.
 

Re: Sound not working in VLC

Postby Ian Clarke on Thu Jan 24, 2013 8:52 am

Strange that there is still no response to this question, did I post it in the wrong section ?
Ian Clarke
Level 2
Level 2
 
Posts: 81
Joined: Wed Nov 03, 2010 5:29 am

Re: Sound not working in VLC

Postby Ian Clarke on Thu Jan 24, 2013 3:58 pm

Maybe I'm on the wrong forum, just found the VLC forum so will be posting again there if I can't find a thread that has solved this problem.
Ian Clarke
Level 2
Level 2
 
Posts: 81
Joined: Wed Nov 03, 2010 5:29 am

Re: Sound not working in VLC [SOLVED]

Postby Ian Clarke on Thu Jan 24, 2013 4:31 pm

I have now fixed this problem, the output module had changed and changing it back to Unix OSS audio output solved the problem :D
Ian Clarke
Level 2
Level 2
 
Posts: 81
Joined: Wed Nov 03, 2010 5:29 am


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 4 guests