SOLVED: Terminal font is Black on Black - Which config file?

Post your update and upgrade related errors here
Forum rules
Before you post please read this

SOLVED: Terminal font is Black on Black - Which config file?

Postby CorkVDH on Fri Jan 25, 2013 9:25 pm

Installed LMDE and run through the update packs successfully. Unfortunately, the Terminal font for input is black on black, so I cannot see what I am typing nor can I see the responses. What config file must I edit to correct this? Attempted some blind command line fixes but to no avail.
Last edited by CorkVDH on Fri Jan 25, 2013 10:31 pm, edited 1 time in total.
CorkVDH
Level 1
Level 1
 
Posts: 7
Joined: Mon Nov 26, 2012 12:27 pm

Linux Mint is funded by ads and donations.
 

Re: Terminal font is Black on Black - Which config file?

Postby Dave W. on Fri Jan 25, 2013 10:15 pm

Hello CorkVDH,
I'm not running LMDE at the moment, but the Terminal usually has headings in the menu bar. Across the top you may see File, Edit, View, Search, Terminal and Help. If you click on Edit, then Profile Preferences then Colors, perhaps you can fix it there.

Dave
LMDE cinnamon 64 bit
Manjaro 0.8.8 Ascella Gnome amd64
Dave W.
Level 2
Level 2
 
Posts: 64
Joined: Wed Apr 07, 2010 9:15 pm
Location: Pennsylvania, USA

Re: Terminal font is Black on Black - Which config file?

Postby CorkVDH on Fri Jan 25, 2013 10:31 pm

Awesome! Thanks! Found it in Edit Profiles. Nice to see what I'm typing, and what the responses are.
CorkVDH
Level 1
Level 1
 
Posts: 7
Joined: Mon Nov 26, 2012 12:27 pm

Re: SOLVED: Terminal font is Black on Black - Which config f

Postby Dave W. on Fri Jan 25, 2013 10:45 pm

Excellent!! :D
LMDE cinnamon 64 bit
Manjaro 0.8.8 Ascella Gnome amd64
Dave W.
Level 2
Level 2
 
Posts: 64
Joined: Wed Apr 07, 2010 9:15 pm
Location: Pennsylvania, USA


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 4 guests

cron