Screen flashing

Questions about applications and software
Forum rules
Before you post please read this

Screen flashing

Postby Dinmiller on Sat Jan 26, 2013 2:54 am

Ok so I downloaded and install Nadia, and this is a farelly older computer with an intel board and nvidia 9800, everything is working find except every 10 seconds (ish) the screen will flash black for a split second and come back. I have tried browsing the forums and can't really find anything on this. I have Mint on several computers and now that you can watch Netflix and play most games on here now im trying to get away from windows all together. Please any help would be appreciated. Oh I have ran all updates.
Dinmiller
Level 1
Level 1
 
Posts: 3
Joined: Sat Jan 26, 2013 2:48 am

Linux Mint is funded by ads and donations.
 

Re: Screen flashing

Postby caf4926 on Sat Jan 26, 2013 2:57 am

Post the result of

Code: Select all
inxi -F
Image
Mint 16 Cinnamon_64
User avatar
caf4926
Level 7
Level 7
 
Posts: 1778
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Re: Screen flashing

Postby Dinmiller on Sat Jan 26, 2013 3:02 am

System: Host: randall-desktop Kernel: 3.5.0-17-generic i686 (32 bit) Desktop: N/A Distro: Linux Mint 14 Nadia
Machine: Mobo: Intel model: D945GCCR version: AAD78647-304
Bios: Intel version: CR94510J.86A.0052.2007.0712.1758 date: 07/12/2007
CPU: Single core Intel Pentium 4 CPU (-HT-) cache: 2048 KB flags: (lm nx sse sse2 sse3)
Clock Speeds: 1: 2400.00 MHz 2: 2400.00 MHz
Graphics: Card: NVIDIA G92 [GeForce 9800 GT]
X.Org: 1.13.0 drivers: (unloaded: fbdev,vesa) FAILED: nouveau Resolution: 1024x768@60.0hz
GLX Renderer: Gallium 0.4 on NV92 GLX Version: 3.0 Mesa 9.0
Audio: Card-1: Intel NM10/ICH7 Family High Definition Audio Controller driver: snd_hda_intel Sound: ALSA ver: 1.0.25
Card-2: Creative Labs CA0106 Soundblaster driver: snd_ca0106
Network: Card-1: Intel PRO/100 VE Network Connection driver: e100
IF: eth0 state: down mac: 00:19:d1:fc:f2:84
Card-2: Ralink RT2561/RT61 802.11g PCI driver: rt61pci
IF: wlan0 state: up mac: 00:0e:2e:86:c5:90
Drives: HDD Total Size: 160.1GB (2.6% used) 1: id: /dev/sda model: WDC_WD800BB size: 80.0GB
2: id: /dev/sdb model: ST380815AS size: 80.0GB
Partition: ID: / size: 72G used: 3.9G (6%) fs: ext4 ID: swap-1 size: 2.14GB used: 0.00GB (0%) fs: swap
RAID: No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors: System Temperatures: cpu: No active sensors found. Have you configured your sensors yet? mobo: N/A gpu: 55.0
Info: Processes: 146 Uptime: 24 min Memory: 515.5/2014.4MB Client: Shell inxi: 1.8.4

thank you for the fast reply
Dinmiller
Level 1
Level 1
 
Posts: 3
Joined: Sat Jan 26, 2013 2:48 am

Re: Screen flashing

Postby caf4926 on Sat Jan 26, 2013 3:05 am

Code: Select all
sudo apt-get install nvidia-current


When it's done, reboot
Image
Mint 16 Cinnamon_64
User avatar
caf4926
Level 7
Level 7
 
Posts: 1778
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Re: Screen flashing

Postby Dinmiller on Sat Jan 26, 2013 3:08 am

Ahh thank you in the process now. I tried doing it from the package manager but wouldn't work, looks like this one is. Thank you very much
Dinmiller
Level 1
Level 1
 
Posts: 3
Joined: Sat Jan 26, 2013 2:48 am


Return to Software & Applications

Who is online

Users browsing this forum: gunji, niowluka and 27 guests