Linux Mint 14.1 Cinnamon disable screen saver

Write tutorials and howtos in here
There are more tutorials here http://community.linuxmint.com/tutorial/welcome
Forum rules
Do not start a support topic here please. Before you post please read this

Linux Mint 14.1 Cinnamon disable screen saver

Postby ejihwan on Sat Jan 26, 2013 9:04 am

I tried to disable at brightness and lock,
But I can't disable it.

Here is my brightness and lock setting

Brightness to max
uncheck "Dim screen to savepower"
Turn screen off when inactive for "never"
Lock off
check require my password when waking from suspend

And "Power" setting

Suspend when inactive for "Don't suspend" both
When the lid is closed "Do nothing" both.

What did I wrong?
Any idea?

Thank you.
ejihwan
Level 1
Level 1
 
Posts: 1
Joined: Sat Jan 26, 2013 8:56 am

Linux Mint is funded by ads and donations.
 

Re: Linux Mint 14.1 Cinnamon disable screen saver

Postby simstud on Thu Jun 27, 2013 4:20 pm

Here's the hack I use because I prefer xscreensaver:

Code: Select all
sudo mv /usr/bin/cinnamon-screensaver /usr/bin/cinnamon-screensaver-backup


This renames the screensaver program so it can't be started.

There really ought to be a better way ...
simstud
Level 1
Level 1
 
Posts: 2
Joined: Mon Mar 25, 2013 2:49 pm


Return to Tutorials / Howtos

Who is online

Users browsing this forum: olle and 12 guests