Transmission messing internet connection

Questions about applications and software
Forum rules
Before you post please read this

Transmission messing internet connection

Postby beirapadua on Wed Jan 23, 2013 5:45 pm

Hi , in my previous installation, i had no problem of this sort.
After re-installation, transmission gave me this weird problem..
I connect to the internet using my wireless lan. whenever i started to download files from transmission, internet access is lost
(though the connection to the router isnt lost).
this problem doesnt occur when i use deluge but i like transmission.
please help.. :?
User avatar
beirapadua
Level 1
Level 1
 
Posts: 32
Joined: Fri Dec 21, 2012 8:37 am

Linux Mint is funded by ads and donations.
 

Re: Transmission messing internet connection

Postby mint-me on Sat Jan 26, 2013 8:22 pm

I would check router settings. Check the router IP address from Network Connection Manager in panel, will appear as "Default route" or "DNS".

Put that IP address into browser, login, then check settings, looking for things like MAX number of connections, stuff like that. Increase the number slightly, then test.

It will likely be a security measure on the router that is causing problem, and needs changing.
Mint 17 Cinnamon 64bit
Dell Inspiron 15R(N5110) Intel i7-2670QM, 4GB DDR3 1333Mhz, Intel 6 Express HM67
GeForce GT525M, 500G SATA, 15.6" HD 1366x768 Optimus on Bumblebee
mint-me
Level 2
Level 2
 
Posts: 83
Joined: Sat May 26, 2012 2:25 am
Location: australia

Re: Transmission messing internet connection

Postby beirapadua on Tue Jan 29, 2013 1:40 pm

thanks il look into it.
User avatar
beirapadua
Level 1
Level 1
 
Posts: 32
Joined: Fri Dec 21, 2012 8:37 am


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 16 guests