Cinelerra-cv installation problem

Questions about applications and software
Forum rules
Before you post please read how to get help

Cinelerra-cv installation problem

Postby peyrol on Sun Jan 27, 2013 9:13 am

I just installed cinelerra-cv 2.2-dmo5 on my Linux Mint Debian system with kernel Linux 3.7.0-4.dmz.1-liquorix-amd64.
When I run it, I get a warning message from cinelerra that tells me to echo "0x7fffffff" to /proc/sys/kernel/shmmax
I have no root account so I used sudo, but then bash prevents me from accessing that file before I can input my password.
I was able to modify the file with sudo emacs, and I entered the decimal of 2^31 there. I have 4 GB of RAM BTW.
Cinelerra seemed to work fine after that, but when I rebooted, the file shmmax was back to its old low value.
Is there a login script or something I can modify so that I don't have to deal with this every time I run Cinelerra?
Thanks in advance.
peyrol
Level 2
Level 2
 
Posts: 58
Joined: Sun Nov 25, 2012 1:51 am

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 6 guests

cron