Home folders on desktop?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Home folders on desktop?

Postby Ubu on Sun Jan 27, 2013 9:32 am

The folders from my Home folder appeared on my desktop when I logged on today. If I try to move them from my Desktop to waste basket then they are also removed from the Home folder. I can see a thread on another forum about resolving this - I think this may have something to do with Nemo but being a complete Newbie to Linux I have no idea as to how to put it right. Can anyone give me an idiot's walkthrough about how to sort this? Thanks!
Ubu
Level 1
Level 1
 
Posts: 4
Joined: Sun Jan 27, 2013 9:18 am

Linux Mint is funded by ads and donations.
 

Re: Home folders on desktop?

Postby proxima_centauri on Sun Jan 27, 2013 10:20 am

Are you using Cinnamon? Try going to Cinnamon Settings > Desktop. Uncheck the folders you don't wish to see on the desktop.
User avatar
proxima_centauri
Level 11
Level 11
 
Posts: 3976
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: Home folders on desktop?

Postby Ubu on Sun Jan 27, 2013 10:42 am

Hi. Yes I am using Cinnamon. I've tried unchecking but it made no difference. The folders on the desktop are the same ones in my Home folder. I'm wondering if I have to open root to do something, but being new to Linux not sure. Any help greatly appreciated!
Ubu
Level 1
Level 1
 
Posts: 4
Joined: Sun Jan 27, 2013 9:18 am

Re: Home folders on desktop?

Postby Ubu on Sun Jan 27, 2013 1:59 pm

I've tried the solution on this link:

viewtopic.php?f=61&t=123344&p=676345&hilit=desktop+folders#p67634

Still not working. :( Any ideas?
Ubu
Level 1
Level 1
 
Posts: 4
Joined: Sun Jan 27, 2013 9:18 am

<SOLVED>Re: Home folders on desktop?

Postby Ubu on Sun Jan 27, 2013 4:41 pm

I changed the line XDG_DESKTOP_DIR="$HOME/" to XDG_DESKTOP_DIR="$HOME/Desktop" a number of times - as well as trying other things.It seemed to work in the end, but I have no idea why. The only different thing I did was to shut down/switch off completely and restart rather than restart, but I don't see how that made any difference. On a par with hitting the television to see if it works, but there you go...so far much prefer Mint to the Windows XP system I ran for years.
Ubu
Level 1
Level 1
 
Posts: 4
Joined: Sun Jan 27, 2013 9:18 am


Return to Newbie Questions

Who is online

Users browsing this forum: Hecubus, mianme and 20 guests