Possible nvidia driver problem with Kernel 3.5?

Forum rules
Before you post please read this

Possible nvidia driver problem with Kernel 3.5?

Postby J_C on Fri Jan 25, 2013 9:33 am

Hello all.

Currently running Mint 13 KDE, things are good, rock solid.

The only issue I’ve always had is the headphone socket does not cut my laptop speakers off unless I startup with headphones connected. This is not a Mint or KDE issue as I have in the past tried different distros.

I’ve attempted all sorts of fixes including the ALSA daily builds, but to no avail..... Not a big problem, I’ve learnt to live with it..... This is not my question :wink:

When I tried Mint 14 live (and Kubuntu 12.10) I noticed that the headphones worked properly. I figured this might be down to the newer kernel (3.5 instead of my current 3.2).

So in an attempt to fix my LTS install I installed the 3.5 kernel using the Ubuntu PPA. And yes! The headphone socket worked!
But once I activated my nvidia driver the system crashed horribly :roll: ..... Totally borked.... I could only recover using ‘alt+PrtScrn R.E.I.S.U.B’ and selecting the old kernel upon boot.

So finally to my question…

If I actually installed Mint 14 would I necessarily have the same driver issue?
OS: Linux Mint 13 KDE4.10 64 bit
Laptop: Acer 6930g, Intel Core2 Duo 2.0GHz, 3GB DDR2, NVIDIA GeForce 9300M GS
Docked: Asus xonar u7 DAC, NAD 3020e Amp, Celestion DL4-II Speakers
Portrait thanks to slide23.blogspot.co.uk
User avatar
J_C
Level 1
Level 1
 
Posts: 29
Joined: Wed Aug 01, 2012 7:21 am
Location: England

Linux Mint is funded by ads and donations.
 

Re: Possible nvidia driver problem with Kernel 3.5?

Postby vaxxipooh on Sat Jan 26, 2013 8:42 am

[quote="J_C"]
But once I activated my nvidia driver the system crashed horribly :roll: ..... Totally borked.... I could only recover using ‘alt+PrtScrn R.E.I.S.U.B’ and selecting the old kernel upon boot.

Hi there . . . i probably have to reinstall the NVidia drivers for your new kernel
~.: Vaxxipooh :.~
Gunnarn, Sweden
http://kahli.dmz.se

I'd rather have a free bottle in front of me than a prefrontal lobotomy ...
User avatar
vaxxipooh
Level 2
Level 2
 
Posts: 58
Joined: Wed Mar 02, 2011 10:23 pm
Location: Stensele, Sweden

Re: Possible nvidia driver problem with Kernel 3.5?

Postby J_C on Mon Jan 28, 2013 9:11 am

Thanks vaxxipooh, :)

I did search for newer drivers before attempting to activate my current ones, none were found..... Perhaps I should have removed the old drivers first?
OS: Linux Mint 13 KDE4.10 64 bit
Laptop: Acer 6930g, Intel Core2 Duo 2.0GHz, 3GB DDR2, NVIDIA GeForce 9300M GS
Docked: Asus xonar u7 DAC, NAD 3020e Amp, Celestion DL4-II Speakers
Portrait thanks to slide23.blogspot.co.uk
User avatar
J_C
Level 1
Level 1
 
Posts: 29
Joined: Wed Aug 01, 2012 7:21 am
Location: England


Return to KDE

Who is online

Users browsing this forum: No registered users and 3 guests