Can't switch to password required for login.

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Can't switch to password required for login.

Postby c-rover on Mon Jan 28, 2013 3:30 pm

I when I upgraded to Mint 14.0, I selected the "passwpord not required to login" option during the instalation. I have used this option for years, and have been pleased with it. Now, since I have added my 12 year old son in an account on this computer, I want to have the standard User Name: / Password login. In Users and Groups > User Settings (I am Administrator) I have changed the setting to "Password: Asked on login. But, even though I have switched the login in User Settings, and it reads correctly every time I check it, it still boots straight to my account.

I have tried changing my password, but that did not help. I can switch users to my son's account, but have to return to my account to shut down. I have looked for, but have not found a solution for this problem. I will be very greatfull if someone can help me. Thank you for reading this!

I have an Asus desktop, with an AMD Sempron 2800+ processor (32 bit), dual boot with Nadia, and XP, my data and music are on FAT 32 partitions.

Level 1
Level 1
Posts: 2
Joined: Sun Jan 29, 2012 4:32 pm

Linux Mint is funded by ads and donations.

Re: Can't switch to password required for login.

Postby viking777 on Tue Jan 29, 2013 9:33 am

See if this works - login with your account then run

Code: Select all
sudo mdmsetup

Go to the security tab and untick 'automatic login'.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
User avatar
Level 14
Level 14
Posts: 5152
Joined: Mon Dec 01, 2008 11:21 am

Return to Installation & Boot

Who is online

Users browsing this forum: Google Adsense [Bot], Yahoo [Bot] and 14 guests