Problems with Nemo in LM14 Cinnamon

Questions about applications and software
Forum rules
Before you post please read how to get help

Problems with Nemo in LM14 Cinnamon

Postby Alejandro24 on Fri Jan 11, 2013 12:17 am

Hi. I'm using Linux Mint 14 Nadia Cinnamon 32 bits in a Dell Inspiron Mini 10. Everything runes fine, including the system is not slowly and runs fast and fluid. But I have two problems with Nemo, the file manager: Is slow, not too fast as supposed to be (I'm comparing with Nautilus on LM13); and doesn't load tabs, when I want to open a folder in a tab is just keep in loading and never load the folder contents, it never ends. This problems happens to someone else or is something wrong with my computer?
Thank's.
Send 'em all to the Moon.
User avatar
Alejandro24
Level 1
Level 1
 
Posts: 26
Joined: Sat Feb 27, 2010 9:26 pm

Linux Mint is funded by ads and donations.
 

Re: Problems with Nemo in LM14 Cinnamon

Postby gogolink on Mon Jan 28, 2013 11:10 pm

gogolink
Level 1
Level 1
 
Posts: 8
Joined: Sun Jan 06, 2013 11:52 am

Re: Problems with Nemo in LM14 Cinnamon

Postby nomko on Tue Jan 29, 2013 3:37 am

But still no solution?
MSI GE70-2PE*Quad core Intel Core i7-4710HQ*Kingston 16 GB RAM*Intel 4th Gen. Integr. GPU/NVidia GeForce GTX860M*Qualcomm Atheros Killer E2200/Intel Wireless 3160*Sitecom X5-N600 Router (WLR-5100)

Visit my website:
My personal website
User avatar
nomko
Level 9
Level 9
 
Posts: 2920
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands


Return to Software & Applications

Who is online

Users browsing this forum: H.Remedy and 18 guests