Bluetooth LED not working

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

Bluetooth LED not working

Postby rajtendulkar on Tue Jan 29, 2013 8:42 am

Hello,

I am using Dell Latitude E6510 laptop and I am running Linux Mint 14 Cinnamon.
In my laptop, I tried to turn on and off the bluetooth.
Irrespective of the status, the bluetooth LED remains in ON state.

the output of rfkill is -
Code: Select all
$ rfkill list
0: hci0: Bluetooth
   Soft blocked: yes
   Hard blocked: no
1: phy0: Wireless LAN
   Soft blocked: no
   Hard blocked: yes


I am not sure if bluetooth is working or not.

Can someone please tell me what can I do.
I tried to search internet, but there are different solutions.
So far, I didn't find any working solution.

Thank You,
Raj
rajtendulkar
Level 1
Level 1
 
Posts: 6
Joined: Fri Jul 27, 2012 3:14 am

Linux Mint is funded by ads and donations.
 

Re: Bluetooth LED not working

Postby jungle_boy on Wed Jan 30, 2013 1:00 pm

Bluetooth don't works fine in Cinnamon, mate, xfce. It has a bug still fixed.
LM17.1 Mate (PC and Notebook) with AMD Catalyst
HP Pavilion g4-1316br, AMD Quad Core, 1,5 GHz, Radeon 6520G/7450M,
Image
Linuxcounter Registered User #506065 (2008)
User avatar
jungle_boy
Level 6
Level 6
 
Posts: 1225
Joined: Thu Aug 19, 2010 2:51 pm
Location: Amazon Rain Forest, Brazil


Return to Hardware Support

Who is online

Users browsing this forum: Bing [Bot], Nose4s and 18 guests