[solved] "Desktop scroller" extension won't disable!

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon

[solved] "Desktop scroller" extension won't disable!

Postby geoffm on Tue Jan 29, 2013 11:15 am

I installed the Desktop scroller extension to try it out. Turns out it switches workspaces anytme the cursor stays 3 seconds near the edge so it is triggered accidentally all the time. It's almost impossible to use a scrollbar of a maximized window. So I disabled it in cinnamon settings. It still switches workspace when cursor is near the edge. I deleted the extension's folder, didn't work either.

his is unbearable it keeps switching from one workspace to another without me wanting it too. Drives my g/f crazy too. Please someone help, is there any hope to have a liveable system again without reinstalling the OS?
Last edited by geoffm on Tue Jan 29, 2013 11:24 am, edited 1 time in total.
Custom build w/ Gigabyte Z87MX-D3h | Intel Core i5 4670 | 8GB DD3 | 250GB SSD
geoffm
Level 3
Level 3
 
Posts: 119
Joined: Thu Jul 16, 2009 8:34 am

Linux Mint is funded by ads and donations.
 

Re: "Desktop scroller" extension won't disable! [solved]

Postby geoffm on Tue Jan 29, 2013 11:22 am

in dconf disable org.cinnamon enable-edge-flip
Custom build w/ Gigabyte Z87MX-D3h | Intel Core i5 4670 | 8GB DD3 | 250GB SSD
geoffm
Level 3
Level 3
 
Posts: 119
Joined: Thu Jul 16, 2009 8:34 am


Return to Cinnamon

Who is online

Users browsing this forum: Google Adsense [Bot] and 13 guests