Videos don't work on my Maya with Cinnamon

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

Videos don't work on my Maya with Cinnamon

Postby westitaly on Tue Jan 29, 2013 11:45 am

Hi all,
I've installed just yesterday Linux Mint Maya with Cinnamon on my pc, but for some reason I cannot watch any video with it. The problem is not only for internet video (like youtube) but also for downloaded videos (MPEG, MP4).

As i told you before I have Mint13 with Cinnamon (32bit) on my Acer Aspire 5741G, the graphic board is an ATI Mobility Radeon HD5470 of 512 MB.

I've tried to update flashplayer, but I didn't understand if it worked or it couldn't update it.

What can I do?

P.S. When I used it in live session (USB) linux managed to reproduce all the videos, both youtube and saved on disk.
westitaly
Level 1
Level 1
 
Posts: 21
Joined: Mon Jan 28, 2013 7:12 pm

Linux Mint is funded by ads and donations.
 

Re: Videos don't work on my Maya with Cinnamon

Postby homerscousin on Sat Feb 02, 2013 8:57 pm

Maybe it has to do with the graphics driver installed at the moment. I bet running the distro live might not use all the same drivers or other settings as when you actually install it.
How about posting the output to this terminal command:
Code: Select all
inxi -G
.
Gives us more graphics info.
i5 3570k, ASRock z77 Extreme 4, 8 Gb Ripjaws 1600, Antec 430w psu, HVR 1600 tv tuner, custom case- marble top, oak face. Carver & DCM Time Window sound system. Mint 14 KDE.
homerscousin
Level 5
Level 5
 
Posts: 541
Joined: Fri May 25, 2012 2:43 pm
Location: Somewhere on planet Earth (mostly)

Re: Videos don't work on my Maya with Cinnamon

Postby westitaly on Sun Feb 03, 2013 9:42 am

Problem solved, it was the driver missing. TY
westitaly
Level 1
Level 1
 
Posts: 21
Joined: Mon Jan 28, 2013 7:12 pm


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 5 guests