language shows in Dutch on some apps

Questions about applications and software
Forum rules
Before you post please read this

language shows in Dutch on some apps

Postby sonoma on Wed Jan 30, 2013 6:20 am

just opened my printer to print a page and all the options are in Dutch language not english as my language. I noticed all pdf files for the open box to download shows as dutch also.when the pages load they are in English.I tried to delete Dutch language but no luck. anyone have this same problem? I do not know how to get all the download and printer boxes back to english. all pages I download and open are in english. it is just my printer file box and downloads that are wrong
sonoma
Level 1
Level 1
 
Posts: 9
Joined: Tue Sep 18, 2012 10:07 am

Linux Mint is funded by ads and donations.
 

Re: language shows in Dutch on some apps

Postby xenopeek on Wed Jan 30, 2013 6:24 am

Is this only happening in applications you installed after Linux Mint was installed? Some applications pretend to be smart, and based on your IP address match you to a country and then start using the language for that country. You can usually override that in the application's preferences.
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14722
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: language shows in Dutch on some apps

Postby sonoma on Wed Jan 30, 2013 6:28 am

I have been using mint for about 3 months now and this just started tonight .or at least it is the 1st time in 2 days I have used my printer and downloaded a page to look at tonight. it is just the application page that is in dutch.
sonoma
Level 1
Level 1
 
Posts: 9
Joined: Tue Sep 18, 2012 10:07 am

Re: language shows in Dutch on some apps

Postby sonoma on Wed Jan 30, 2013 7:06 am

I was able to get this fixed. I downloaded adoberead and I now have my english laguage back on all my apps .thanks to all for reading.
sonoma
Level 1
Level 1
 
Posts: 9
Joined: Tue Sep 18, 2012 10:07 am


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 37 guests