[SOLVED] Boot options don't show up anymore

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

[SOLVED] Boot options don't show up anymore

Postby monere on Thu Jan 31, 2013 1:31 pm

Hi,

Yesterday I installed Mint 13, Xubuntu 12.04 and Netrunner 12.12 (I think) and everything was fine with each OS.

But 2 hours ago I installed Windows Vista Ultimate x64 on drive C (don;'t worry, I formatted the drive as NTFS from within Linux beforehand, using gparted) and now, after finishing installing the mobo, video, sound, etc drivers and restarting the machine Linux doesn't show up anymore as an option at boot start. The PC logs onto Windows automatically :(

Please help! I don't know how to fix the bootloader and I don't feel like wasting 4-5 more hours re-installing each version of Linux all over again and customizing everything.
Last edited by monere on Thu Jan 31, 2013 9:05 pm, edited 1 time in total.
monere
Level 1
Level 1
 
Posts: 47
Joined: Fri Jan 18, 2013 10:29 am

Linux Mint is funded by ads and donations.
 

Re: Boot options don't show up anymore

Postby karlchen on Thu Jan 31, 2013 5:02 pm

Hello, monere.

Boot-Repair should help you solve the problem.
You might also consult this Howto article: RecoveringUbuntuAfterInstallingWindows.
Do not be afraid, because both links point to Ubuntu pages. Ubuntu and Mint are pretty close relatives. So what works for Ubuntu is not totally unlikely to work for Mint as well.

Good luck,
Karl
Image
Enlightened by Lucid Lynx, enchanted by Maya, impressed by Petra.
User avatar
karlchen
Level 9
Level 9
 
Posts: 2512
Joined: Sat Dec 31, 2011 7:21 am

Re: Boot options don't show up anymore

Postby monere on Thu Jan 31, 2013 7:28 pm

Thanks Karl! I will take a look at it in a moment
monere
Level 1
Level 1
 
Posts: 47
Joined: Fri Jan 18, 2013 10:29 am

Re: [SOLVED] Boot options don't show up anymore

Postby monere on Thu Jan 31, 2013 9:08 pm

Edited the post as solved cause problem is solved indeed.

There are some entries in the boot menu that I have no idea where they came from or why, but I can live with this as long as everything else works as before the issue :)

Cheers!
monere
Level 1
Level 1
 
Posts: 47
Joined: Fri Jan 18, 2013 10:29 am


Return to Installation & Boot

Who is online

Users browsing this forum: administrollaattori and 23 guests