No internet every other day this week

Questions about cabled networking
Forum rules
Before you post please read how to get help

No internet every other day this week

Postby feodor on Fri Feb 01, 2013 8:02 am

I hope somebody will be able to help me with this problem.

I am running Mint KDE 9 (Isadora) on a triple boot desktop with Windows XP and Mint KDE 8 (that I do not use anymore). I am connected to the internet through cable at my work. This week I haven't been able to get onto the the net on Monday, Wednesday and today (Friday) using Mint. The internet works fine on the Windows part as well as from a laptop (Mint KDE 12 - Lisa). I do get a dynamic ip address and and I am using the same dns servers on the desktop and the laptop, so I am really very confused and could do with some help.

I include some of the output that helpful people usually ask for when trying to help with network issues below. It may not be very useful; output from ifconfig and contents of /etc/resolv.config and /etc/network/interfaces look similar to the output on the laptop, nslookup and ping does not (if fails on the desktop, works on the laptop). Let me know if you need anything else.

Thank you


Code: Select all
feodor:~/>cat /etc/network/interfaces
auto lo
iface lo inet loopback

feodor:~/>ifconfig -a
eth0      Link encap:Ethernet  HWaddr 00:02:b3:88:77:5e 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

eth1      Link encap:Ethernet  HWaddr 18:a9:05:eb:61:c0 
          inet addr:  Bcast:  Mask:
          inet6 addr: fe80::1aa9:5ff:feeb:61c0/64 Scope:Link
          RX packets:276298 errors:0 dropped:0 overruns:0 frame:0
          TX packets:5549 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:42126366 (42.1 MB)  TX bytes:1286356 (1.2 MB)

lo        Link encap:Local Loopback 
          inet addr:  Mask:
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:5368 errors:0 dropped:0 overruns:0 frame:0
          TX packets:5368 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:437844 (437.8 KB)  TX bytes:437844 (437.8 KB)

;; connection timed out; no servers could be reached

PING ( 56(84) bytes of data.
--- ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 3024ms

feodor:~/>cat /etc/resolv.conf
# Generated by NetworkManager
# NOTE: the libc resolver may not support more than 3 nameservers.
# The nameservers listed below may not be recognized.

feodor:~/>ip route show dev eth1  proto kernel  scope link  src  metric 1 dev eth1  scope link  metric 1000
default via dev eth1  proto static

Level 1
Level 1
Posts: 23
Joined: Fri Mar 26, 2010 7:45 am

Linux Mint is funded by ads and donations.

Re: No internet every other day this week

Postby snison on Sat Feb 02, 2013 12:21 am

To start off with, evidently you nor I can ping your first DNS server, so that's a bad sign. You won't be able to resolve any names.

Can you ping your default gateway,
Does your University require you to have an 802.1 certificate to access the network?

Type gufw in the menu search or at terminal. is your firewall on? Turn it off for testing.

Next try
Code: Select all
sudo ifconfig eth0 down

Now can you ping anything? If so,
Code: Select all
dig @
I generally don't use salutation, valedication, or please when answering your questions. I'm not a jerk; you have a question, I have a possible solution.
Level 2
Level 2
Posts: 78
Joined: Wed Dec 26, 2012 12:42 am

Re: No internet every other day this week

Postby feodor on Wed Feb 06, 2013 7:19 am

Thank you for your answer. I have been online for the last two days without any problems. So my problem is gone for now but it has not been solved and that bugs me. It also means that there will be little use in trying the things you suggested at this point. I will keep them in mind if the problem reoccurs.

The first DNS server turns out to be my university's DNS server; it probably cannot be pinged from the outside. When I wrote, I was able to ping it from my laptop (wireless as well as cabled). I tried pinging a few ip-addresses but was not able to ping any of them from my desktop. The problem remained with OpenDNS as my first DNS server. So, I do not think the problem is a DNS problem.

Level 1
Level 1
Posts: 23
Joined: Fri Mar 26, 2010 7:45 am

Return to Ethernet

Who is online

Users browsing this forum: No registered users and 2 guests