(Solved)Picasa won't load

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

(Solved)Picasa won't load

Postby beeman on Fri Feb 01, 2013 8:34 pm

I am trying to load Picasa for a friend.
It's in the repository and I have it working on my machine. But this time I get an error. Can't load ia32-libs so get a broken dependancy and a stopped load.
Can some one help please?

Needed Multiarch support.
Last edited by beeman on Sat Feb 02, 2013 2:01 pm, edited 1 time in total.
beeman
Level 2
Level 2
 
Posts: 80
Joined: Sun Nov 06, 2011 5:59 pm

Linux Mint is funded by ads and donations.
 

Re: Picasa won't load

Postby bayvista on Sat Feb 02, 2013 1:16 am

Have you tried googling 'ia32-libs?' Maybe it is not needed.
bayvista
Level 1
Level 1
 
Posts: 33
Joined: Sat Jun 20, 2009 11:48 pm

Re: Picasa won't load

Postby passerby on Sat Feb 02, 2013 1:22 am

Do you have multi-arch support enabled?
Code: Select all
sudo dpkg --add-architecture i386
Home PC: Xubuntu 14.04 x64, Nvidia GTX650, i7 3770K, 16GB RAM, Asus Xonar DX
Work PC: Mint 13 x64 XFCE, Nvidia GT620, i5 3470, 8GB RAM
Laptop: System76 Kudu Pro, Xubuntu 14.04 x64

My HTML5 login themes + screenshots
User avatar
passerby
Level 6
Level 6
 
Posts: 1373
Joined: Sun Dec 16, 2012 7:29 pm


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Mute Ant and 47 guests