Can't boot to GUI after fresh install

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Can't boot to GUI after fresh install

Postby todd_r on Sat Feb 02, 2013 7:07 am

Hello all,

I just installed Mint 14 Cinnammon 32bit to a friends laptop,
live dvd worked fine, seemed to install ok but after install when you boot it goes straight to a command line login screen.

When you enter your your details it just asks for them again,

as far as I can see, specs are Intel Dual Core Processor T2370, Mobile Intel Graphics Media Accelerator X3100 , 2GB RAM

Tried adding modeset=0 options to grub to no avail,

Any ideas,

Many thanks

Michael
Last edited by todd_r on Sun Feb 03, 2013 12:01 pm, edited 2 times in total.
todd_r
Level 1
Level 1
 
Posts: 2
Joined: Sat Feb 02, 2013 6:15 am

Linux Mint is funded by ads and donations.
 

Re: Cant boot to GIU after fresh install

Postby kc1di on Sat Feb 02, 2013 12:44 pm

wondering if it's a Toshiba. in any event this thread from the ubuntu forums may be of help:http://ubuntuforums.org/showthread.php?t=876423
look at post # 8
good luck
John 3:16
Morse code an Early
Digital Mode
Registered Linux User #462608
Image
User avatar
kc1di
Level 6
Level 6
 
Posts: 1443
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: Cant boot to GIU after fresh install

Postby todd_r on Sun Feb 03, 2013 11:16 am

Thanks for the reply,

It's a Sony Vaio. But that post makes sense, its got one of those 'AV Mode' buttons, which I think may switch form onboard intel graphics to nvidia or ATI, so may well have the wrong driver listed in xorg.conf. I tried booting back up from the live disk, but when I look on the hard drive where Mint is installed in /etc/X11/ xorg.conf is not there at all :?

I also looked in the BIOS to see if you could set it to use only one of the graphics chips, but no luck.

I also tried to install Ubuntu, just to see if it would work, same problem, more or less. Just got a black screen instead of command line login screen.

Tried "nomodeset xforcevesa" too.

Any other ideas? Why cant I see the xorg.conf, can I just creat one? Feeling rather bad for borking his laptop presently!

Thanks
todd_r
Level 1
Level 1
 
Posts: 2
Joined: Sat Feb 02, 2013 6:15 am

Re: Can't boot to GUI after fresh install

Postby kc1di on Sun Feb 03, 2013 3:54 pm

xorg.config is no longer created in Mint 14 or ubuntu after 12.04 either.
here's a site that may be of help though.

http://askubuntu.com/questions/4662/where-is-the-x-org-config-file-how-do-i-configure-x-there
John 3:16
Morse code an Early
Digital Mode
Registered Linux User #462608
Image
User avatar
kc1di
Level 6
Level 6
 
Posts: 1443
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA


Return to Installation & Boot

Who is online

Users browsing this forum: anandrkris and 14 guests