Not proper Shutdown/ backlight remains on LM14

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Not proper Shutdown/ backlight remains on LM14

Postby daveinuk on Sat Feb 02, 2013 1:35 pm

Hi Folks,

Seem to be having an odd issue on a HD with LM14 on it (machine specs in sig below but may say LM12)

If I shutdown thru the menu the backlight stays on and the HD sounds as though it's still spinning, network,bluetooth lights stay on too, only forcing shutdown with the button completely turns everything off. If I do shutdown-h now in the terminal the backlight goes off and the disc stops just leaving network,bluetooth & power lights on, I've searched around a fair bit but can't seem to find a solution, I have another HD with LM12 on it that works/shuts down fine when plugged into the same laptop . . . . any ideas please ???
Lenovo ThinkPad T61 LM16-64 bit Intel T7500/2.2GHz/Cinammon 1.8 Intel GM965. Toshiba Satellite M70: LM16-32bit. Desktop:LM13 Maya 64 bit, on new Intel 3.2ghz proc/asus MB/8gb RAM
User avatar
daveinuk
Level 5
Level 5
 
Posts: 977
Joined: Tue Mar 23, 2010 7:52 pm
Location: Manchester, England.

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: Bryan88, Google [Bot], Mute Ant and 34 guests