Keyboard unresponsive in Grub(Resolved)

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Keyboard unresponsive in Grub(Resolved)

Postby KilUma on Sun Feb 03, 2013 6:14 pm

This problem has been sporadic, until now.
Boot Process:
Power on>Bios Splash
Enter Bios Password
Enter HDD Password---------->Keyboard works up to this point.
OS Menu List is displayed. It defaults to BackTrack. Which I like, because that OS has good security. But I prefer to choose Mint for everyday use.
Since the keyboard is unresponsive, and I only give myself the default time to choose an OS, I get stuck with BackTrack.
I tried entering other commands, like 'e' and 'c', but I still get no response.

Any ideas? Perplexed? Me too!

Update: I just downloaded grub2 from apt. Ran a script required by the package manager, which gave me the option allow Grub2 to automatically update/overwrite Grub. GrubCustomizer works now. That's cool.
Last edited by KilUma on Mon Feb 04, 2013 8:44 pm, edited 1 time in total.
Inspiron n5110; 4 X Intel Core i5-2450 2.5ghz; 8G ddr3; Intel Sandybridge Mobile; Intel 2nd gen integrated graphics controller; Dual-boot Mint14KDE; Win7.

Image
KilUma
Level 2
Level 2
 
Posts: 63
Joined: Sat Feb 12, 2011 9:08 pm

Linux Mint is funded by ads and donations.
 

Re: Keyboard unresponsive in Grub

Postby KilUma on Sun Feb 03, 2013 6:19 pm

And my system info in my signature is wrong. I tried to change it, but I guess it hasn't updated. My new system is a Dell 15r n5110. Mobile Intel 6 Series, 6G Ram, 750G HDD, SSD Dedicated Boot Drive(Not currently used), Multi Boot: BackTrack5R3, Mint 14 Nadia Mate, Win7. GNU GRUB Version 1.98-1ubuntu13.
Inspiron n5110; 4 X Intel Core i5-2450 2.5ghz; 8G ddr3; Intel Sandybridge Mobile; Intel 2nd gen integrated graphics controller; Dual-boot Mint14KDE; Win7.

Image
KilUma
Level 2
Level 2
 
Posts: 63
Joined: Sat Feb 12, 2011 9:08 pm


Return to Installation & Boot

Who is online

Users browsing this forum: Bob63 and 10 guests