Sin imagen de splash al inicio o al final.

Spanish Forum

Moderator: vrkalak

Sin imagen de splash al inicio o al final.

Postby xmmer on Sat Feb 02, 2013 6:55 pm

Hola.
Tengo Linux Mint 14 Cinnamon 64bit. Al encender mi computadora no veo splash de inicio y al apagarla tampoco hay imagen. He intentado configurarlo con Plymouth Manager, pero no aparece nada. Al apagarla aparecen unas letras como "saned disabled etc/default/saned" y después algo como coprobación de la batería (la batería no está conectada, sólo la tengo al tomacorreinte). Al principio me decia algo como "XMMER Login:_" y ahora no me aparece eso; ¿tiene algo que ver y cómo pudo solucionarlo?

NOTA: En la parte de saned fui a la carpeta y al archivo y como root le puse "# Set to yes to start saned
RUN=yes" (antes estaba en RUN=no). Y me aparece otra cosa sobre escaneo de red y lo del cheking batery test status. (esto sólo aparece al apagar)

Espero su ayuda, he intentado muchas cosas y no logro solucionarlo.
xmmer
Level 1
Level 1
 
Posts: 11
Joined: Sat Feb 02, 2013 6:45 pm

Linux Mint is funded by ads and donations.
 

Re: Sin imagen de splash al inicio o al final.

Postby meteorrock on Sat Feb 02, 2013 11:47 pm

¿Hiciste una instalación de un disco en vivo o es tu linux mint en la unidad? Hay que montar ese disco en su disco duro si usted havent todavía.¿Está utilizando un sistema operativo Windows y el arranque desde un disco? Si su linux mint construcción está en un disco, usted puede intentar expulsar y ponga el disco de nuevo y ver si eso ayuda.Otros necesitarán saber esto para ayudarte mejor.
meteorrock
Level 3
Level 3
 
Posts: 122
Joined: Tue Jan 08, 2013 2:24 am

Re: Sin imagen de splash al inicio o al final.

Postby xmmer on Sun Feb 03, 2013 2:25 am

Todo mi disco duro lo utiliza Linux Mint, no tengo otro sistema operativo.
La instalación la realicé desde una USB Booteable con el programa "USB Universal Installer" desde otro equipo con Windows XP.
xmmer
Level 1
Level 1
 
Posts: 11
Joined: Sat Feb 02, 2013 6:45 pm

Re: Sin imagen de splash al inicio o al final.

Postby jungle_boy on Sun Feb 03, 2013 11:52 am

Linux mint no tiene splash ni al comienzo ni al final; no hay ningún error en eso.
LM17 Cinnamon (PC and Notebook) with AMD Catalyst
HP Pavilion g4-1316br, AMD Quad Core, 1,5 GHz, Radeon 6520G/7450M,
Image
Linuxcounter Registered User #506065 (2008)
User avatar
jungle_boy
Level 6
Level 6
 
Posts: 1215
Joined: Thu Aug 19, 2010 2:51 pm
Location: Amazon Rain Forest, Brazil

Re: Sin imagen de splash al inicio o al final.

Postby xmmer on Sun Feb 03, 2013 3:18 pm

Gracias por hacermelo saber, eso me deja más tranquilo, pero, ¿puedo poner un splash de una forma fácil?
Otra cosa es que al iniciar aparece ese guión bajo blaco intermitente unos segundos: primero aparece, después desaparece y se pone la pantalla en negro unos 13 segudos, depués aparece de nuevo el guón bajo intermitente otros 2 segundos y aparece el mouse para después aparesca ya todo el escritorio. ¿es normal?
P.D. No aparecen letras en el guíón, sólo parpadea y desaparece.
xmmer
Level 1
Level 1
 
Posts: 11
Joined: Sat Feb 02, 2013 6:45 pm

Re: Sin imagen de splash al inicio o al final.

Postby jungle_boy on Sun Feb 03, 2013 9:22 pm

Si, todo lo que describes es normal...

Yo creo que si encuentras algún sitio que tenga las instrucciones para poner splash, sin problemas...

Clem, el desarrollador de LinuxMint ha intentado y encontró muchas inconsistencias, lo que resultó en muchos bugs, de modo que prefirió dejar la pantalla negra con el guión parpadeando...
Last edited by jungle_boy on Mon Feb 04, 2013 12:25 pm, edited 1 time in total.
LM17 Cinnamon (PC and Notebook) with AMD Catalyst
HP Pavilion g4-1316br, AMD Quad Core, 1,5 GHz, Radeon 6520G/7450M,
Image
Linuxcounter Registered User #506065 (2008)
User avatar
jungle_boy
Level 6
Level 6
 
Posts: 1215
Joined: Thu Aug 19, 2010 2:51 pm
Location: Amazon Rain Forest, Brazil

Re: Sin imagen de splash al inicio o al final.

Postby xmmer on Mon Feb 04, 2013 1:28 am

Gracias por su ayuda; me deja más tranquilo. Saludos.
[CERRADO]
xmmer
Level 1
Level 1
 
Posts: 11
Joined: Sat Feb 02, 2013 6:45 pm

Re: Sin imagen de splash al inicio o al final.

Postby jungle_boy on Mon Feb 04, 2013 12:25 pm

Cierto! :wink:
LM17 Cinnamon (PC and Notebook) with AMD Catalyst
HP Pavilion g4-1316br, AMD Quad Core, 1,5 GHz, Radeon 6520G/7450M,
Image
Linuxcounter Registered User #506065 (2008)
User avatar
jungle_boy
Level 6
Level 6
 
Posts: 1215
Joined: Thu Aug 19, 2010 2:51 pm
Location: Amazon Rain Forest, Brazil

Linux Mint is funded by ads and donations.
 

Return to Español (Spanish)

Who is online

Users browsing this forum: Google Adsense [Bot], Taecita and 7 guests