Ethernet says 'cable unplugged' (BCM57781).

Questions about cabled networking
Forum rules
Before you post please read this

Ethernet says 'cable unplugged' (BCM57781).

Postby Fullmoon on Mon Jan 28, 2013 12:31 pm

Hello.

Mint 14 Cinnamon 64.
ASRock Z77 Extreme6 with Intel/Broadcom BCM57781.
Wired connection appears as unplugged, but works in Windows.

part of ifconfig output:
eth0 Link encap:Ethernet HWaddr bc:5f:f4:43:d3:f9
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
Interrupt:17

I've read this post, but either I don't quite understand whast is a 'cold boot' or it doesn't work with this chipset. And I'm not sure about installing drivers for other shipset.
sudo ifconfig eth0 up doesn't help, too.

So what should I do?
Fullmoon
Level 1
Level 1
 
Posts: 1
Joined: Mon Jan 28, 2013 11:42 am

Linux Mint is funded by ads and donations.
 

Re: Ethernet says 'cable unplugged' (BCM57781).

Postby revrsethecurse04 on Mon Feb 04, 2013 1:49 am

Same Distro, and motherboard. Will be curious how this is resolved, as i am having the same issue. Oddly enough my wired connection worked whilst installing in trial boot.
revrsethecurse04
Level 1
Level 1
 
Posts: 2
Joined: Mon Feb 04, 2013 1:25 am

Re: Ethernet says 'cable unplugged' (BCM57781).

Postby revrsethecurse04 on Mon Feb 04, 2013 11:46 pm

Are you still having this issue or did you track down a resolution?
revrsethecurse04
Level 1
Level 1
 
Posts: 2
Joined: Mon Feb 04, 2013 1:25 am


Return to Ethernet

Who is online

Users browsing this forum: No registered users and 1 guest