*[SOLVED]* Terminal not working.

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

*[SOLVED]* Terminal not working.

Postby merc1973 on Tue Jan 22, 2013 2:26 am

I recently noticed that my terminal is not working. It just comes up in a black, empty window...

Im running dual boot Win 7 and LMDE 64-bit on update pack 5. I When updating to #5 i may have selected "install new version" and I also have duplicate partitions of LMDE upon upstart. Im not sure if this is related, i thought I would share.



FIXED:


For anyone else with the terminal issue, a solution is to go into Edit / Profiles / Default / Colours, deselect Use colours from system theme and select the Built-in scheme Black on white.

viewtopic.php?f=198&t=113073#p631249
Last edited by merc1973 on Tue Feb 05, 2013 3:34 pm, edited 2 times in total.
User avatar
merc1973
Level 2
Level 2
 
Posts: 67
Joined: Wed Mar 17, 2010 9:07 pm

Linux Mint is funded by ads and donations.
 

Re: Terminal not working.

Postby kirmonkey on Sun Jan 27, 2013 5:43 pm

Try this:

Press alt+f2

Type:
Code: Select all
gnome-terminal


See what you get.

If that doesn't work try:

Alt+f2

Code: Select all
xterm



Does one or the other work?
kirmonkey
Level 1
Level 1
 
Posts: 9
Joined: Tue Jun 15, 2010 10:39 pm

Re: Terminal not working.

Postby merc1973 on Mon Feb 04, 2013 11:33 am

Thanks kirmonkey, but those commands do not open a "working" terminal. The gnome-terminal opens a terminal window but its still blank, with a cursor or the Linux quotes... :?:
User avatar
merc1973
Level 2
Level 2
 
Posts: 67
Joined: Wed Mar 17, 2010 9:07 pm


Return to Newbie Questions

Who is online

Users browsing this forum: Yahoo [Bot] and 4 guests