How to disable the touchpad?<Solved>

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

How to disable the touchpad?<Solved>

Postby johninreno on Mon Feb 04, 2013 7:43 pm

I am trying Linux Mint Nadia on an HP tx1000 and would like to disable the touchpad. I have a wireless USB mouse that works great but I can't use the keyboard without my big fat palms hitting the touchpad. I am hoping for a disable/enable capability like newer laptops.

john
Last edited by johninreno on Tue Feb 05, 2013 7:24 pm, edited 1 time in total.
john
Linux Newbie Mint 14.1
johninreno
Level 1
Level 1
 
Posts: 3
Joined: Wed Jan 30, 2013 9:19 pm

Linux Mint is funded by ads and donations.
 

Re: How to disable the touchpad?

Postby nomko on Tue Feb 05, 2013 4:44 am

ASUS P5KPL-AM SE*Intel Core2 Quad CPU Q8200*4 GiB ram*nVidia GeForce 9500GT*Realtek RTL8101/8102E*Optiarc DVD-RW AD-7200A*HDD:Samsung HD501LJ/HD103SI*Sitecom X5-N600 Router (WLR-5100)

My personal website
User avatar
nomko
Level 8
Level 8
 
Posts: 2184
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands

Re: How to disable the touchpad?

Postby tdockery97 on Tue Feb 05, 2013 5:19 am

Simple. Just type the following command in Terminal:

Code: Select all
synclient TouchpadOff=1


It is case-sensitive so be sure and type it exactly (or just copy/paste it in Terminal).
Image

HP Pavilion 17 Notebook, 8GB DDR3, 2.5GHZ A10-APU, Radeon HD 8650G
Registered Linux User #520972
User avatar
tdockery97
Level 13
Level 13
 
Posts: 4844
Joined: Sun Jan 10, 2010 8:54 am
Location: Salem, Oregon

Re: How to disable the touchpad?

Postby AlbertP on Tue Feb 05, 2013 6:31 am

You can also enable "palm detection" in gpointing-device-settings (you can get that program from the repository). Also, many laptops including my HP have a touchpad on/off button, or an Fn key combination to turn off the touchpad.
Registered Linux User #528502
Image
Feel free to correct me if I'm trying to write in Spanish, French or German.
AlbertP
Level 16
Level 16
 
Posts: 6513
Joined: Sun Jan 30, 2011 12:38 pm
Location: The Netherlands

Re: How to disable the touchpad?

Postby johninreno on Tue Feb 05, 2013 7:22 pm

tdockery97 wrote:Simple. Just type the following command in Terminal:

Code: Select all
synclient TouchpadOff=1


It is case-sensitive so be sure and type it exactly (or just copy/paste it in Terminal).


Simple and it works! Thank you
john
Linux Newbie Mint 14.1
johninreno
Level 1
Level 1
 
Posts: 3
Joined: Wed Jan 30, 2013 9:19 pm

Re: How to disable the touchpad?<Solved>

Postby tux-sven on Fri May 31, 2013 3:59 pm

Thanks tdockery97! I worked well on LMDE also.
I could take off the computer-owners taped hard-paper over the touchpad now... :lol:
And i also checked that I could put it on again with:
Code: Select all
synclient TouchpadOff=0
User avatar
tux-sven
Level 3
Level 3
 
Posts: 111
Joined: Sun Mar 08, 2009 6:44 am
Location: Sweden (@ Kinnekulle)

Re: How to disable the touchpad?<Solved>

Postby leverettson on Wed Jul 10, 2013 4:31 pm

gpointing-device-settings did the trick for me. :D
leverettson
Level 1
Level 1
 
Posts: 1
Joined: Sun Jun 09, 2013 2:32 pm

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: Ikinoki and 11 guests