But I WANT the logo on boot

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

But I WANT the logo on boot

Postby natchezjohn on Tue Feb 05, 2013 4:31 pm

I had mint 10 before installing mint 14 Mate. I REALLY like 14 BUT I don't like the blank screen while starting. It gives me the willies.

Is there any way to ge the logo and blinking thingee back?
I don't know much - but at least I know what I don't know
User avatar
natchezjohn
Level 2
Level 2
 
Posts: 65
Joined: Mon Feb 02, 2009 9:35 pm
Location: Natchez, MS U.S.A

Linux Mint is funded by ads and donations.
 

Re: But I WANT the logo on boot

Postby Jake_UK on Tue Feb 05, 2013 5:30 pm

User avatar
Jake_UK
Level 1
Level 1
 
Posts: 15
Joined: Sun Jan 09, 2011 3:09 pm
Location: UK

Re: But I WANT the logo on boot

Postby Alpha-Geek on Wed Feb 06, 2013 12:55 am

The easiest way is to install & use Grub-customizer. It allows you to use most any .png graphic as a grub background/boot screen, edit grub & change the text colors in grub.
Image
User avatar
Alpha-Geek
Level 4
Level 4
 
Posts: 311
Joined: Sun Aug 19, 2007 12:29 am
Location: Wisconsin, USA

Re: But I WANT the logo on boot

Postby catweazel on Wed Feb 06, 2013 1:31 am

Alpha-Geek wrote:The easiest way is...

Wrong answer.
Mint Testing Team & Mint Donor #3606
KDE 4.12.0, custom preemptive kernel 3.12.5,
Intel i7 4770K @ 4.7GHz, 16GB 2666MHz XMP,
4 Samsung 840 PRO 512GB SSDs in RAID0,
6TB HW RAID10, dual 24" Acer X243H,
Gigabyte nVidia GTX 680 Super Overclock
User avatar
catweazel
Level 7
Level 7
 
Posts: 1656
Joined: Fri Oct 12, 2012 9:44 pm

Re: But I WANT the logo on boot

Postby nomko on Wed Feb 06, 2013 3:41 am

TehGhodTrole wrote:
Alpha-Geek wrote:The easiest way is...

Wrong answer.

Well... why don't you provide us with the correct answer!
ASUS P5KPL-AM SE*Intel Core2 Quad CPU Q8200*4 GiB ram*nVidia GeForce 9500GT*Realtek RTL8101/8102E*Optiarc DVD-RW AD-7200A*HDD:Samsung HD501LJ/HD103SI*Sitecom X5-N600 Router (WLR-5100)

My personal website
User avatar
nomko
Level 8
Level 8
 
Posts: 2276
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands

Re: But I WANT the logo on boot

Postby catweazel on Wed Feb 06, 2013 3:42 am

nomko wrote:Well... why don't you provide us with the correct answer!

No need. It's already there.
Mint Testing Team & Mint Donor #3606
KDE 4.12.0, custom preemptive kernel 3.12.5,
Intel i7 4770K @ 4.7GHz, 16GB 2666MHz XMP,
4 Samsung 840 PRO 512GB SSDs in RAID0,
6TB HW RAID10, dual 24" Acer X243H,
Gigabyte nVidia GTX 680 Super Overclock
User avatar
catweazel
Level 7
Level 7
 
Posts: 1656
Joined: Fri Oct 12, 2012 9:44 pm


Return to Installation & Boot

Who is online

Users browsing this forum: andrejfavia, Bing [Bot], incoggnito, sumitra and 18 guests