Elantech touchpad doesn't work with installed parts of Gnome

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Elantech touchpad doesn't work with installed parts of Gnome

Postby es89 on Wed Feb 06, 2013 12:13 pm

I have got a new netbook - Acer Aspire One 725, and installed LM14 Cinnamon, but touchpad didn't work at all, but it was correctly recognized at xinput.list - as Elantech touchpad (it's really so). After some movements and with help of google I made touchpad working, but only with basic functionality. In xinput.list it recognized as Generic PS/2 mouse. And I couldn't use such features as scrolling (no edge, no multitouch), and I couldn't return it back. So I desided to reinstall OS and used LM14 XFCE. And touchpad is working good now! Later I tried to install Dropbox and accidently installed half of gnome-shell and unity (in dependencies of nemo-dropbox in repository). Touchpad didn't worked again, and started to work only after I removed most of this recently-installed packages. But I want to use Cinnamon, it's more comfortable for me. I'm not guru in Linux, so can't solve this by myself, and have no idea to make this touchpad working in every environment.
es89
Level 1
Level 1
 
Posts: 4
Joined: Sun May 27, 2012 5:00 pm
Location: Russia, Krasnodar

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 12 guests