Can't deactivate Alt+Click

Forum rules
Before you post please read this

Can't deactivate Alt+Click

Postby Moini on Wed Feb 06, 2013 12:16 pm

Hello,
to be able to use all inkscape functions, I need to deactivate Alt+Click for moving windows.
Although I have already set the option 'easyclick' to 'none' in the settings editor (after I have unsuccessfully used the window settings tool and set the key to 'Super'), the window manager still reacts to Alt+Click and I cannot select hidden objects in inkscape.

I believe this is a bug, and I need a workaround.

How else can I influence this behaviour? (maybe still more directly?)

Thank you very much!!!

Edit: I forgot to mention that I'm using Linux Mint 14 Xfce.
Moini
Level 1
Level 1
 
Posts: 4
Joined: Thu Jun 28, 2012 9:46 am

Linux Mint is funded by ads and donations.
 

Re: Can't deactivate Alt+Click

Postby Moini on Fri Feb 08, 2013 5:07 pm

After reboot after configuring it in the settings editor setting the value for easy-click to "none", it now works.
BUT: It hadn't worked after I had only changed it in the window settings dialog to "Super" and rebooted many times.
Moini
Level 1
Level 1
 
Posts: 4
Joined: Thu Jun 28, 2012 9:46 am


Return to XFCE

Who is online

Users browsing this forum: No registered users and 3 guests