Fan running contantly since Mint 13 install.

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Fan running contantly since Mint 13 install.

Postby sofasufi on Thu Jan 17, 2013 8:45 am

Hi there.

I have searched the forums about this but have not been able to find a fix that I can understand - I'm a newbie. I am running Mint 13 on a T500 ThinkPad & pretty much since I installed it, my fan has suddenly become much more noticeable. While we are currently having some hot weather in South Africa, it is audible even in the evenings, where heat shouldn't be an issue.

Can anyone recommend a simple-to-follow fix?

Big thanks,

Sofa Sufi.
SofaSufi
Edge of the desert
South Africa
Currently loving Mint 13 Cinnamon on ThinkPad T500!
sofasufi
Level 1
Level 1
 
Posts: 34
Joined: Thu Dec 06, 2012 4:54 am
Location: South Africa

Linux Mint is funded by ads and donations.
 

Re: Fan running contantly since Mint 13 install.

Postby destro777 on Sat Jan 19, 2013 6:17 pm

I had this problem coming from Windows 7 to Linux mint 14 on my laptop. The fan was much more noticeable even when the ram and cpu weren't working hard. I found out that I apparently had a setting turned on in the Bios that had my fan set to where it was already running. I turned that option off and my fan is a lot less noticeable. So maybe restart your computer and check your Bios to make sure there is no fan option that is set to "on" or "true".
Hope that's what's wrong because it's an easy fix if it is.
destro777
Level 1
Level 1
 
Posts: 7
Joined: Sun Dec 30, 2012 4:44 pm

Re: Fan running contantly since Mint 13 install.

Postby sofasufi on Mon Jan 21, 2013 2:27 pm

Thanks Destro777 - I had a thorough look through my BIOS settings & couldn't find anything specific in relation to the fan. A few settings in relation to power usage, but nothing that has made any difference. I'd rather the fan runs too high than the laptop too hot, but it's audible in a way that it wasn't previously. Thanks for your suggestion.
SofaSufi
Edge of the desert
South Africa
Currently loving Mint 13 Cinnamon on ThinkPad T500!
sofasufi
Level 1
Level 1
 
Posts: 34
Joined: Thu Dec 06, 2012 4:54 am
Location: South Africa

Re: Fan running contantly since Mint 13 install.

Postby goog64 on Wed Feb 06, 2013 3:45 pm

Hi,
I have the same problem with Mint 14, a Compaq CQ60 and a Toshiba L300, and I'm also a newbie, so I look forward to any simple solution (or at least one that is explained simply).
goog64
Level 3
Level 3
 
Posts: 112
Joined: Fri Dec 21, 2012 12:45 am


Return to Hardware Support

Who is online

Users browsing this forum: Bing [Bot], Dirkoir and 18 guests