How to disable Nvidia GK104 sound?

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

How to disable Nvidia GK104 sound?

Postby jlr1701 on Wed Feb 06, 2013 6:03 pm

Hey everybody,

I am using Mint 14 Cinnamon 64-bit edition and need to know how to disable the sound (GK104) from my Nvidia GTX 670 card. It is conflicting with my Bose USB speakers and keeping them from working. Thanks in advance for any help! :)

Jeff
Asus Sabertooth X79 mobo/i7-3930k/Cooler Master Hyper 212 EVO/32GB Corsair Vengeance DDR3 RAM/Nvidia GTX670/Crucial 128GB SSD/Samsung 540GB SSD/ 2 1TB WD hard drives
User avatar
jlr1701
Level 4
Level 4
 
Posts: 235
Joined: Mon Jul 13, 2009 3:22 am
Location: Anchorage, AK

Linux Mint is funded by ads and donations.
 

Re: How to disable Nvidia GK104 sound?

Postby jlr1701 on Wed Feb 06, 2013 6:13 pm

jlr1701 wrote:Hey everybody,

I am using Mint 14 Cinnamon 64-bit edition and need to know how to disable the sound (GK104) from my Nvidia GTX 670 card. It is conflicting with my Bose USB speakers and keeping them from working. Thanks in advance for any help! :)

Jeff


I used Google! I found this and it fixed the problem. I blacklisted the snd-intel module.

http://techgage.com/news/disabling_nvid ... der_linux/

I still have to mess around with the sound settings to get the speakers to work, though. Something still is not quite right. *shrugs*
Asus Sabertooth X79 mobo/i7-3930k/Cooler Master Hyper 212 EVO/32GB Corsair Vengeance DDR3 RAM/Nvidia GTX670/Crucial 128GB SSD/Samsung 540GB SSD/ 2 1TB WD hard drives
User avatar
jlr1701
Level 4
Level 4
 
Posts: 235
Joined: Mon Jul 13, 2009 3:22 am
Location: Anchorage, AK


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 8 guests