(Solved) No sound in Mint 14 32 bit

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

(Solved) No sound in Mint 14 32 bit

Postby ElectricRider on Thu Feb 07, 2013 5:22 am

It worked fine out the box in Mint 14 Cinnamon 64 bit but I had to go to 32 bit to make some 32 bit programs run. This tine I'm running in Mate 32 bit with Mate's default DE. I have tried the information in this thread and it didn't help. viewtopic.php?f=48&t=12341 (If you are having problems with multimedia look here.)

I can tell you this, even though AMD has sound drivers for hda, my sound card is made by IDT and uses IDT drivers on Windows by default. Don't know if that will help or not.

Edit: Fixed it. Under Output in Preferances, i had to switch from Digital to Analog.

Er.. O.k. I played with this some more after looking at the settings. Whatever is set in your Hardware has to match what the Output is in the Output section. I was able to set them both to Digital and it works for Digital now too. It wasn't set up to match out of the box it seems. Don't know why. Or perhaps some of the codecs i downloaded from the post above caused it to work and i didn't know it, and was switching the Hardware settings trying to get it to work. I just noticed the Output tab for the first time and tried those options thus now causing it to work.

Sorry for the panic post but perhaps this will help someone else.
ElectricRider
Level 4
Level 4
 
Posts: 205
Joined: Tue Dec 07, 2010 8:39 pm

Linux Mint is funded by ads and donations.
 

Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 7 guests