Mint 14 auto-open mounted volumes :s

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Mint 14 auto-open mounted volumes :s

Postby ruipedrovpa on Wed Nov 28, 2012 4:05 pm

Hi,

After upgrade to Mint 14 from fresh installation, after reboot or start-up the notebook, the system auto-open in caja the volumes that is configured to mount.

So, i have 3 volumes to auto mount set in the installation OS menu, after restart/start-up pc it open 3 windows in caja. One for each mounted volume.

How, i can set the system to not open the mounted volumes in caja after reboot... ?
ruipedrovpa
Level 1
Level 1
 
Posts: 1
Joined: Sat Oct 06, 2012 9:41 am

Linux Mint is funded by ads and donations.
 

Re: Mint 14 auto-open mounted volumes :s

Postby sddfdds on Sun Dec 09, 2012 3:16 am

Did you have any luck figuring this out? I'm having the same problem with nfs shares being auto-opened by nemo every time i boot...i managed to fix this in nautilus a while back but for the life of me I can't remember if it was a nautilus-specific option or something in dconf i can change that would also apply to nemo
sddfdds
Level 1
Level 1
 
Posts: 20
Joined: Sun Nov 25, 2012 4:00 pm

Re: Mint 14 auto-open mounted volumes :s

Postby sddfdds on Fri Feb 08, 2013 3:55 am

figured it out...fire up dconf-editor and change org.gnome.desktop.media-handling automount-open
sddfdds
Level 1
Level 1
 
Posts: 20
Joined: Sun Nov 25, 2012 4:00 pm

Re: Mint 14 auto-open mounted volumes :s

Postby OldSkibum on Thu May 09, 2013 10:42 pm

Thank you sddfdds. Your solution worked for me, and I'm glad you found it. :D

I automount a half dozen Truecrypt volumes at once on Mint 14 Cinnamon to do my work, which was always blanketing my screen with Nemo windows.

Two notes: (a) I had to install dconf-tools from the Software Manager to get dconf-editor; and (b) after drilling down the org.gnome.desktop.media-handing tree, the comment for the automount-open option refers to Nautilus. Turning it off worked just as well for Nemo.
OldSkibum
Level 1
Level 1
 
Posts: 3
Joined: Sat Apr 07, 2012 9:33 pm


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], Havrebollen, meduser and 31 guests