Desktop Background Slideshow Feature Doesn't Perform

Forum rules
Before you post please read this

Desktop Background Slideshow Feature Doesn't Perform

Postby jimwg on Thu Feb 07, 2013 7:43 am

Greetings:

Have XFCE Nadia and the Desktop slideshow feature doesn't operate under XFWM. It will shift a background after one minute of being set but thereafter appears to stall. I'd like to use XFCE's native background slideshow feature rather than tack on substitutes like Desktop Nova. Additionally if there's a fix I'd like to reduce the 1 minute rotation minimum down to 20 seconds. I know how to edit CREBS scripts so if I know where XFCE's stores its own I'll try to alter it.

Thanks for any assist!

Jim in NYC
jimwg
Level 3
Level 3
 
Posts: 197
Joined: Sun Apr 22, 2012 9:31 pm

Linux Mint is funded by ads and donations.
 

Re: Desktop Background Slideshow Feature Doesn't Perform

Postby kc1di on Thu Feb 07, 2013 7:59 am

here's a link to the xfce forums that may shed some light on your request.
http://forum.xfce.org/viewtopic.php?pid=23139
John 3:16
Morse code an Early
Digital Mode
Registered Linux User #462608
Image
User avatar
kc1di
Level 6
Level 6
 
Posts: 1436
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: Desktop Background Slideshow Feature Doesn't Perform

Postby jimwg on Fri Feb 08, 2013 1:33 pm

kc1di wrote:here's a link to the xfce forums that may shed some light on your request.
http://forum.xfce.org/viewtopic.php?pid=23139


Thanks for the tip! This non-techie will try to mug thru it! I'm surprised this issue is hard to find on Google!

Jim in NYC
jimwg
Level 3
Level 3
 
Posts: 197
Joined: Sun Apr 22, 2012 9:31 pm

Re: Desktop Background Slideshow Feature Doesn't Perform

Postby kc1di on Fri Feb 08, 2013 2:18 pm

hope it works for you I use xfce on an old machine. but have never really tried wallpaper slide show on it may have to try it.
Good luck, :)
John 3:16
Morse code an Early
Digital Mode
Registered Linux User #462608
Image
User avatar
kc1di
Level 6
Level 6
 
Posts: 1436
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA


Return to XFCE

Who is online

Users browsing this forum: No registered users and 1 guest