Change APT architecture source/Modem Issue

Forums for the Xfce Edition
Forum rules
Before you post please read this

Change APT architecture source/Modem Issue

Postby NitrisOX on Sun Feb 10, 2013 12:02 am

Hi,
I am very new to linux mint. I successfully installed Mint 14 Xfce and when I updated the apt tool, I selected "Native" architecture and but it keeps giving me this error message about failing to get packages from the i386 repo in Synaptic and Update manager. The problem is that I installed the x86 64bit version and I am running an Athlon64 naturally. I have tried reading the man page for apt and the apt_preferences but I don't understand how to change all of that. Could someone please help me, I just don't want to accidentally install the wrong packages and I have already had to re-install between Ubuntu and Mint more than 10 times due to mistakes (having to repartiion and such, Plus my computer is pretty outdated).

Also, I thought that I could just pull out the modem for another desktop that I have and plug it in and it would be fine but no avail. I tried plugging back in my original modem and it seems that I just can't connect for anything. I don't know if I need to change some DNS settings or what? I click on certain Linux links it works just fine but doing a normal google search, it cannot load the page. I tried namebench and all it got was "timeouts" for everything. I don't know what to do.
NitrisOX
Level 1
Level 1
 
Posts: 1
Joined: Sat Jan 26, 2013 2:02 pm

Linux Mint is funded by ads and donations.
 

Return to Xfce

Who is online

Users browsing this forum: No registered users and 13 guests