LibreOffice 4 y Nouveau = todo corrompido cuando hago scroll

Spanish Forum

Moderator: vrkalak

LibreOffice 4 y Nouveau = todo corrompido cuando hago scroll

Postby josealb77 on Fri Feb 08, 2013 1:15 pm

Hola,
estoy usando Linux Mint 14 x64, con una tarjeta NVIDIA GTX 460 de 768 MB de RAM y el driver gráfico Nouveau del kernel 3.5.0-17.
Cuando uso LibreOffice 4.0.0.3 y bajo o subo la pantalla (hago scroll) se me corrompen los caracteres y se ve todo hecho un lío, o desaparecen cosas etc. He puesto la información sobre mis gráficos porque leí por ahí hace un tiempo que problemas similares eran atribuidos al driver gráfico más que a las aplicaciones a las que les pasa [LO CONFIRMO:HE INSTALADO LOS DRIVERS PRIVATIVOS DE NVIDIA Y SE HA SOLUCIONADO], sin embargo en LibreOffice 3.6.4 no me pasa, funciona a la perfección. Por cierto, cuando hago scroll se me corrompe todo, minimizo, vuelvo a maximizar y ya se ve todo perfectamente, vuelvo a hacer scroll y se vuelve a corromper todo.
Me da la impresión de que será algún tema de refresco relacionado con algo nuevo de la visualización que hayan usado los de LibreOffice para su versión 4 que no usaran en la versión 3. O tal vez de compilación, que lo hayan compilado con alguna opción no del todo compatible con Linux Mint 14, ya que cuando te bajas LibreOffice lo que te bajas son los binarios directamente.
Adjunto Captura de pantalla de la ayuda porque ha sido más rápido, pero en el documento pasa lo mismo todavía a mayor escala.

EDITO: Se soluciona instalando los dirvers privativos de NVIDIA, pero éstos me dan otros problemas con otras aplicaciones, por eso estoy usando el driver Nouveau, así que no es una solución válida. ¿Cómo hago para solucionar este problema en el driver Nouveau?
Attachments
Pantallazo-1.png
Fallo LibreOffice 4
Pantallazo-1.png (516.34 KiB) Viewed 418 times
josealb77
Level 1
Level 1
 
Posts: 40
Joined: Sun Nov 27, 2011 9:50 am

Linux Mint is funded by ads and donations.
 

Re: LibreOffice 4 y Nouveau = todo corrompido cuando hago sc

Postby nestoriano on Sun Feb 10, 2013 1:53 am

Libreoffice 4 esta recien salido del horno y puede que sea un bug. En las proximas versiones quizas lo arreglen. Mientras tanto seguir usando la 3.6.4.
Mientras tanto yo intentaria instalar el ultimo driver privativo o probar nouveau 2d o 3d. La otra cambiar el java jdk por jre o al revez.
Si no pasa nada entonces a esperar el paquete estable.
nestoriano
Level 4
Level 4
 
Posts: 333
Joined: Thu Nov 08, 2012 7:15 pm


Return to Español (Spanish)

Who is online

Users browsing this forum: No registered users and 6 guests