Mint 14 Cinnamon 64-bit inutilizado

Spanish Forum

Moderator: vrkalak

Mint 14 Cinnamon 64-bit inutilizado

Postby Jeanne on Sat Feb 09, 2013 2:28 am

Hola, he estado usando Linux Mint 14 Cinnamon 64-bit desde hace meses sin tener problemas graves, pero hoy por la tarde, después de navegar durante unas horas usando Opera, noté que no podía utilizar los gestos del ratón, fue entonces que intenté cerrar el navegador con el propósito de reiniciarlo pero los botones de la ventana tampoco parecían funcionar, el menú de Cinnamon reaccionaba pero con un retraso de entre 5 y 10 segundos, Nemo mostraba ventanas vacías apareciendo el contenido después de bastante tiempo. Todo parecía funcionar correctamente pero como si hubiese cambiado el procesador por un 386, probé reiniciar la sesión pero todo continuaba igual, finalmente reinicié el equipo y el problema parecía solucionado, funcionando todo con un rendimiento normal, pero ahora vuelvo a iniciar el equipo y el problema ha regresado, cualquier aplicación que ejecuto consume el 100% de CPU y tarda demasiado tiempo en reaccionar.

¿Qué pudo haber ocurrido? desde hace más de una semana que no he instalado ningún programa ni he hecho cambios en la configuración, solo se actualizaron el mismo día dos paquetes pero no recuerdo su nombre. Como último dato, el equipo funciona correctamente si inicio una sesión "Gnome" en lugar de una "Cinnamon".

Ayuda por favor. :cry:
User avatar
Jeanne
Level 1
Level 1
 
Posts: 33
Joined: Mon Jun 06, 2011 1:46 am

Linux Mint is funded by ads and donations.
 

Re: Mint 14 Cinnamon 64-bit inutilizado

Postby nestoriano on Sun Feb 10, 2013 2:05 am

Si sospechas de los ultimos paquetes actualizado fijate en /var/cache/apt los paquetes ordenados por fecha de acceso y modificado. Tal vez puedas reconocerlo e intentar instalar el paquete antiguo.

Revisa tambien el ~/.xsession-errors si hay algo sospechoso que te este causando consumo excesivo de cpu.
nestoriano
Level 4
Level 4
 
Posts: 333
Joined: Thu Nov 08, 2012 7:15 pm

Re: Mint 14 Cinnamon 64-bit inutilizado

Postby Jeanne on Sun Feb 10, 2013 3:20 am

Gracias por la respuesta. :D

Los dos paquetes son: libgnutls26 y libgnutls26:386, ambos pasando de 4 a 4.1

y lo que aparece en el archivo ".xsession-errors" es esto:
Code: Select all
/etc/mdm/Xsession: Beginning session setup...
localuser:jenny being added to access control list
Setting IM through im-switch for locale=es_MX.
Start IM through /etc/X11/xinit/xinput.d/all_ALL linked to /etc/X11/xinit/xinput.d/default.
Failed to connect to the VirtualBox kernel service
Failed to connect to the VirtualBox kernel service
Failed to connect to the VirtualBox kernel service
Failed to connect to the VirtualBox kernel service
GNOME_KEYRING_CONTROL=/run/user/jenny/keyring-4qDcNN
SSH_AUTH_SOCK=/run/user/jenny/keyring-4qDcNN/ssh
GNOME_KEYRING_CONTROL=/run/user/jenny/keyring-4qDcNN
SSH_AUTH_SOCK=/run/user/jenny/keyring-4qDcNN/ssh
GPG_AGENT_INFO=/run/user/jenny/keyring-4qDcNN/gpg:0:1
GNOME_KEYRING_CONTROL=/run/user/jenny/keyring-4qDcNN
SSH_AUTH_SOCK=/run/user/jenny/keyring-4qDcNN/ssh
GPG_AGENT_INFO=/run/user/jenny/keyring-4qDcNN/gpg:0:1
GNOME_KEYRING_CONTROL=/run/user/jenny/keyring-4qDcNN
SSH_AUTH_SOCK=/run/user/jenny/keyring-4qDcNN/ssh
GPG_AGENT_INFO=/run/user/jenny/keyring-4qDcNN/gpg:0:1

(gnome-panel:2455): Gtk-CRITICAL **: gtk_accelerator_parse_with_keycode: assertion `accelerator != NULL' failed

** (gnome-panel:2455): WARNING **: Unable to parse mouse modifier '(null)'

access control disabled, clients can connect from any host
play WARN alsa: can't encode 0-bit Unknown or not applicable

/usr/share/sounds/linuxmint-login.wav:

 File Size: 708k      Bit Rate: 1.41M
  Encoding: Signed PCM   
  Channels: 2 @ 16-bit   
Samplerate: 44100Hz     
Replaygain: off         
  Duration: 00:00:04.01 


In:0.00% 00:00:00.00 [00:00:04.01] Out:0     [      |      ]        Clip:0   
In:13.9% 00:00:00.56 [00:00:03.45] Out:24.6k [ -====|====- ]        Clip:0    ** Message: applet now removed from the notification area
** Message: using fallback from indicator to GtkStatusIcon

In:18.5% 00:00:00.74 [00:00:03.27] Out:32.8k [ =====|====- ]        Clip:0   
In:23.2% 00:00:00.93 [00:00:03.08] Out:41.0k [  ====|====  ]        Clip:0   
(gnome-panel:2455): Gtk-CRITICAL **: gtk_accelerator_parse_with_keycode: assertion `accelerator != NULL' failed

** (gnome-panel:2455): WARNING **: Unable to parse mouse modifier '(null)'


In:27.8% 00:00:01.11 [00:00:02.90] Out:49.2k [  -===|===-  ]        Clip:0    ** Message: moving back from GtkStatusIcon to indicator

In:30.1% 00:00:01.21 [00:00:02.80] Out:53.2k [    ==|==-   ]        Clip:0   
(gnome-settings-daemon:2427): media-keys-plugin-WARNING **: Unable to get default sink

In:41.7% 00:00:01.67 [00:00:02.34] Out:73.7k [   -==|==    ]        Clip:0   
In:44.0% 00:00:01.76 [00:00:02.25] Out:77.8k [     -|      ]        Clip:0   
In:46.3% 00:00:01.86 [00:00:02.15] Out:81.9k [     -|-     ]        Clip:0   
In:48.6% 00:00:01.95 [00:00:02.06] Out:86.0k [     -|-     ]        Clip:0   
In:53.2% 00:00:02.14 [00:00:01.88] Out:94.2k [     -|-     ]        Clip:0   
In:55.6% 00:00:02.23 [00:00:01.78] Out:98.3k [      |      ]        Clip:0   
In:57.9% 00:00:02.32 [00:00:01.69] Out:102k  [      |      ]        Clip:0   
In:62.5% 00:00:02.51 [00:00:01.50] Out:111k  [      |      ]        Clip:0   
In:64.8% 00:00:02.60 [00:00:01.41] Out:115k  [      |      ]        Clip:0   
In:67.1% 00:00:02.69 [00:00:01.32] Out:119k  [      |      ]        Clip:0   
In:71.8% 00:00:02.88 [00:00:01.13] Out:127k  [      |      ]        Clip:0   
In:74.1% 00:00:02.97 [00:00:01.04] Out:131k  [      |      ]        Clip:0   
In:76.4% 00:00:03.07 [00:00:00.95] Out:135k  [      |      ]        Clip:0   
In:81.0% 00:00:03.25 [00:00:00.76] Out:143k  [      |      ]        Clip:0   
In:83.3% 00:00:03.34 [00:00:00.67] Out:147k  [      |      ]        Clip:0   
In:85.7% 00:00:03.44 [00:00:00.58] Out:152k  [      |      ]        Clip:0   
In:90.3% 00:00:03.62 [00:00:00.39] Out:160k  [      |      ]        Clip:0   
In:92.6% 00:00:03.72 [00:00:00.30] Out:164k  [      |      ]        Clip:0   
In:94.9% 00:00:03.81 [00:00:00.20] Out:168k  [      |      ]        Clip:0   
In:99.5% 00:00:03.99 [00:00:00.02] Out:176k  [      |      ]        Clip:0   
In:100%  00:00:04.01 [00:00:00.00] Out:177k  [      |      ]        Clip:0   
Done.
gnome-session[2320]: WARNING: Could not launch application 'gnome-screensaver.desktop': Unable to start application: Falló al ejecutar el proceso hijo «gnome-screensaver» (No existe el archivo o el directorio)
Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `GtkRange::activate-slider' of type `gboolean' from rc file value "((GString*) 0x2e16b60)" of type `GString'
cat: /home/jenny/.thumbnails/gnome-exe-thumbnailer.cfg: No existe el archivo o el directorio
cat: /home/jenny/.thumbnails/gnome-exe-thumbnailer.files: No existe el archivo o el directorio
rm: falta un operando
Pruebe `rm --help' para más información.
wrestool: /vmlinuz: file contains no resources

(gnome-terminal:2812): Vte-2.90-WARNING **: No se pueden convertir caracteres de UTF-8 a actual.
Unhandled value type TerminalEncoding of pspec encoding

¿Alguna idea? :(
User avatar
Jeanne
Level 1
Level 1
 
Posts: 33
Joined: Mon Jun 06, 2011 1:46 am

Re: Mint 14 Cinnamon 64-bit inutilizado

Postby nestoriano on Sun Feb 10, 2013 5:20 am

Cuando la pc se vuelva loco otra vez, intenta ejecutar el comando cp ~/.xsession-errors ~/.xsession-errors.bak y revisar el log copiado.

Fijate si encontras el paquete antiguo por aca
http://packages.ubuntu.com/quantal/amd6 ... 6/download
http://mirror.pnl.gov/ubuntu//pool/main/g/gnutls26/
nestoriano
Level 4
Level 4
 
Posts: 333
Joined: Thu Nov 08, 2012 7:15 pm

Re: Mint 14 Cinnamon 64-bit inutilizado

Postby Jeanne on Sun Feb 10, 2013 7:32 am

Gracias otra vez por la respuesta. :D

Cierto, fue mi error, anteriormente mostré el log de la sesión de Gnome, donde todo funciona bien y no el de Cinnamon, que es donde todo falla, aquí está el correcto:
Code: Select all
/etc/mdm/Xsession: Beginning session setup...
localuser:jenny being added to access control list
Setting IM through im-switch for locale=es_MX.
Start IM through /etc/X11/xinit/xinput.d/all_ALL linked to /etc/X11/xinit/xinput.d/default.
Failed to connect to the VirtualBox kernel service
Failed to connect to the VirtualBox kernel service
Failed to connect to the VirtualBox kernel service
Failed to connect to the VirtualBox kernel service
GNOME_KEYRING_CONTROL=/run/user/jenny/keyring-kYldVY
GPG_AGENT_INFO=/run/user/jenny/keyring-kYldVY/gpg:0:1
GNOME_KEYRING_PID=1960
GNOME_KEYRING_CONTROL=/run/user/jenny/keyring-kYldVY
GPG_AGENT_INFO=/run/user/jenny/keyring-kYldVY/gpg:0:1
SSH_AUTH_SOCK=/run/user/jenny/keyring-kYldVY/ssh
GNOME_KEYRING_CONTROL=/run/user/jenny/keyring-kYldVY
GPG_AGENT_INFO=/run/user/jenny/keyring-kYldVY/gpg:0:1
SSH_AUTH_SOCK=/run/user/jenny/keyring-kYldVY/ssh
GNOME_KEYRING_CONTROL=/run/user/jenny/keyring-kYldVY
GPG_AGENT_INFO=/run/user/jenny/keyring-kYldVY/gpg:0:1
SSH_AUTH_SOCK=/run/user/jenny/keyring-kYldVY/ssh
play WARN alsa: can't encode 0-bit Unknown or not applicable

/usr/share/sounds/linuxmint-login.wav:

 File Size: 708k      Bit Rate: 1.41M
  Encoding: Signed PCM   
  Channels: 2 @ 16-bit   
Samplerate: 44100Hz     
Replaygain: off         
  Duration: 00:00:04.01 


In:0.00% 00:00:00.00 [00:00:04.01] Out:0     [      |      ]        Clip:0   
In:13.9% 00:00:00.56 [00:00:03.45] Out:24.6k [ -====|====- ]        Clip:0   
In:16.2% 00:00:00.65 [00:00:03.36] Out:28.7k [ =====|====- ]        Clip:0          JS LOG: About to start Cinnamon

In:20.8% 00:00:00.84 [00:00:03.18] Out:36.9k [  ====|====- ]        Clip:0   
In:23.2% 00:00:00.93 [00:00:03.08] Out:41.0k [  ====|===   ]        Clip:0    ** Message: applet now removed from the notification area

In:25.5% 00:00:01.02 [00:00:02.99] Out:45.1k [  -===|==-   ]        Clip:0   
In:30.1% 00:00:01.21 [00:00:02.80] Out:53.2k [   -==|===-  ]        Clip:0   
In:32.4% 00:00:01.30 [00:00:02.71] Out:57.3k [   -==|==    ]        Clip:0   
In:34.7% 00:00:01.39 [00:00:02.62] Out:61.4k [    ==|==    ]        Clip:0        JS ERROR: !!!   WARNING: 'anonymous function does not always return a value'
    JS ERROR: !!!   WARNING: file '/home/jenny/.local/share/cinnamon/extensions/CoverflowAltTab@dmo60.de/switcher.js' line 98 exception 0 number 157
Advertencia del gestor de ventanas: Log level 16: Unable to register authentication agent: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: An authentication agent already exists for the given subject
Advertencia del gestor de ventanas: Log level 16: Error registering polkit authentication agent: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: An authentication agent already exists for the given subject (polkit-error-quark 0)
      JS LOG: Cinnamon started at Sun Feb 10 2013 05:15:29 GMT-0600 (CST)

In:39.4% 00:00:01.58 [00:00:02.43] Out:69.6k [    -=|==    ]        Clip:0   
In:41.7% 00:00:01.67 [00:00:02.34] Out:73.7k [    -=|=     ]        Clip:0   
In:44.0% 00:00:01.76 [00:00:02.25] Out:77.8k [     -|      ]        Clip:0   
In:48.6% 00:00:01.95 [00:00:02.06] Out:86.0k [     -|-     ]        Clip:0   
In:50.9% 00:00:02.04 [00:00:01.97] Out:90.1k [      |      ]        Clip:0    ** Message: using fallback from indicator to GtkStatusIcon

In:53.2% 00:00:02.14 [00:00:01.88] Out:94.2k [     -|-     ]        Clip:0   
** (nemo:2179): WARNING **: Can not get _NET_WORKAREA

** (nemo:2179): WARNING **: Can not determine workarea, guessing at layout

In:57.9% 00:00:02.32 [00:00:01.69] Out:102k  [      |      ]        Clip:0   
In:60.2% 00:00:02.41 [00:00:01.60] Out:106k  [      |      ]        Clip:0   
In:62.5% 00:00:02.51 [00:00:01.50] Out:111k  [      |      ]        Clip:0   
In:67.1% 00:00:02.69 [00:00:01.32] Out:119k  [      |      ]        Clip:0   
In:69.5% 00:00:02.79 [00:00:01.23] Out:123k  [      |      ]        Clip:0   
In:71.8% 00:00:02.88 [00:00:01.13] Out:127k  [      |      ]        Clip:0   
In:76.4% 00:00:03.07 [00:00:00.95] Out:135k  [      |      ]        Clip:0   
In:78.7% 00:00:03.16 [00:00:00.85] Out:139k  [      |      ]        Clip:0   
In:83.3% 00:00:03.34 [00:00:00.67] Out:147k  [      |      ]        Clip:0   
In:85.7% 00:00:03.44 [00:00:00.58] Out:152k  [      |      ]        Clip:0   
In:88.0% 00:00:03.53 [00:00:00.48] Out:156k  [      |      ]        Clip:0   
In:92.6% 00:00:03.72 [00:00:00.30] Out:164k  [      |      ]        Clip:0   
In:94.9% 00:00:03.81 [00:00:00.20] Out:168k  [      |      ]        Clip:0   
In:97.2% 00:00:03.90 [00:00:00.11] Out:172k  [      |      ]        Clip:0    ** Message: applet now embedded in the notification area

In:100%  00:00:04.01 [00:00:00.00] Out:177k  [      |      ]        Clip:0   
In:100%  00:00:04.01 [00:00:00.00] Out:177k  [      |      ]        Clip:0   
Done.
      JS LOG: Unable to mount volume ReadyBoost: Gio.IOErrorEnum: Error mounting /dev/sdc1 at /media/jenny/ReadyBoost: Command-line `mount -t "exfat" -o "uhelper=udisks2,nodev,nosuid" "/dev/sdc1" "/media/jenny/ReadyBoost"' exited with non-zero exit status 32: mount: unknown filesystem type 'exfat'
      JS LOG: Unable to mount volume ReadyBoost: Gio.IOErrorEnum: Error mounting /dev/sdc1 at /media/jenny/ReadyBoost: Command-line `mount -t "exfat" -o "uhelper=udisks2,nodev,nosuid" "/dev/sdc1" "/media/jenny/ReadyBoost"' exited with non-zero exit status 32: mount: unknown filesystem type 'exfat'
gnome-session[1846]: WARNING: Could not launch application 'gnome-screensaver.desktop': Unable to start application: Falló al ejecutar el proceso hijo «gnome-screensaver» (No existe el archivo o el directorio)

(gnome-terminal:2263): Vte-2.90-WARNING **: No se pueden convertir caracteres de UTF-8 a actual.
Unhandled value type TerminalEncoding of pspec encoding

Veo más errores pero aun no se como podría resolver el problema. :oops:

Probaré con los paquetes.
User avatar
Jeanne
Level 1
Level 1
 
Posts: 33
Joined: Mon Jun 06, 2011 1:46 am

Re: Mint 14 Cinnamon 64-bit inutilizado

Postby nestoriano on Sun Feb 10, 2013 2:31 pm

Ese log es del momento que estaba fallando? Si es asi no veo ningun error grave que pueda causar consumo excesivo de cpu.
nestoriano
Level 4
Level 4
 
Posts: 333
Joined: Thu Nov 08, 2012 7:15 pm

Re: Mint 14 Cinnamon 64-bit inutilizado

Postby Jeanne on Mon Feb 11, 2013 1:55 am

Pues parece que el problema fue ocasionado por los dos paquetes antes mencionados, he instalado las versiones anteriores a la actualización y todo a vuelto a funcionar con normalidad. Ahora no se si reportar el problema o simplemente dejar esos paquetes en la lista de ignorados del gestor de acutalizaciones. :?

Como sea parece que el problema está solucionado, muchas gracias. :D
User avatar
Jeanne
Level 1
Level 1
 
Posts: 33
Joined: Mon Jun 06, 2011 1:46 am

Re: Mint 14 Cinnamon 64-bit inutilizado

Postby Jeanne on Mon Feb 11, 2013 5:03 pm

Pues no, el problema continua e incluso a veces llega a empeorar, bloqueándose totalmente el sistema solo siendo posible mover el cursor del ratón. Veré si puedo pedir ayuda en el foro en inglés, no quisiera tener que cambiar de escritorio o de distribución. :cry:
User avatar
Jeanne
Level 1
Level 1
 
Posts: 33
Joined: Mon Jun 06, 2011 1:46 am

Re: Mint 14 Cinnamon 64-bit inutilizado

Postby nestoriano on Tue Feb 12, 2013 4:00 am

No me haz contestado si el log era del momento en que estaba fallando... Cada vez que inicias una nueva sesion, el log es eliminado.
Pregunto porque por ejemplo el mio, con un par de dias de uso pesa unos 12mb y funciona bien (eso creo) y el tuyo tiene un par de warnings sobre que desconoce que es exfat y nada mas.

Esperas la falla del sistema >> apagas como puedas >> inicias un livecd >> rescatas el log >> vuelve a usar la pc como siempre.

Una posible solucion es crearse un usuario nuevo y ver si le ocurre lo mismo. Si no pasa nada te quedas con ese usuario y ya esta.
La otra solucion es cambiarse de escritorio. Mi recomendacion es mate.
nestoriano
Level 4
Level 4
 
Posts: 333
Joined: Thu Nov 08, 2012 7:15 pm

Re: Mint 14 Cinnamon 64-bit inutilizado

Postby Jeanne on Tue Feb 12, 2013 4:07 pm

Sí, el log lo tomé justo en el momento en el que fallaba, de hecho copiarlo fue tedioso por la gran lentitud del sistema.

Por ahora preferí optar por actualizar Cinnamon a las versiones "Nightly Builds", pues si con la sesión de Gnome no tengo ningún problema, supuse que debe tener algo que ver con Cinnamon. Se que se trata de versiones inestables pero dudo que sean más inestables de lo que eran antes. :roll:

Gracias por tu interés de todas maneras. :)
User avatar
Jeanne
Level 1
Level 1
 
Posts: 33
Joined: Mon Jun 06, 2011 1:46 am

Re: Mint 14 Cinnamon 64-bit inutilizado

Postby Jeanne on Mon Mar 04, 2013 2:18 am

Por fin he solucionado el problema. :D

Después de usar las versiones Nightly de Cinnamon, cambiar a los controladores gráficos experimentales y hasta actualizar el núcleo Linux sin un resultado positivo, al fin pude encontrar la causa del problema, todo fue ocasionado por una vieja tarjeta de televisión PCI, equivocadamente la había descartado debido a que en otra ocasión ya me había dado problemas pero mientras que en Windows 7 causó BSODs en cada inicio, en Mint solo fallaba la aplicación que intentaba utilizarla. Una vez revisada la tarjeta de TV Mint ha vuelto a funcionar con fluidez total.

Gracias por la ayuda. :)
User avatar
Jeanne
Level 1
Level 1
 
Posts: 33
Joined: Mon Jun 06, 2011 1:46 am

Linux Mint is funded by ads and donations.
 

Return to Español (Spanish)

Who is online

Users browsing this forum: Yahoo [Bot] and 5 guests