No "Speaker" option in Connector pull-down field

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

No "Speaker" option in Connector pull-down field

Postby ldidioda on Sat Jan 26, 2013 7:54 am

I am running Mint 14 with Cinnamon on an older HP TouchSmart (Model IQ816 I think). My only issue is that I cannot get the speakers to play sound. The sound settings panel has a pull down field for Connector but the only option available is Headphones. This setting works fine. If I plug in a set of headphones they work fine, but this is a kithcen PC used by many, and it would be much more convenient if sound were played by the built in speakers.

Can anyone help ?

Level 1
Level 1
Posts: 1
Joined: Sat Jan 26, 2013 7:43 am

Linux Mint is funded by ads and donations.

Re: No "Speaker" option in Connector pull-down field

Postby asobczak on Sat Jan 26, 2013 11:56 am

this may be a trick:
sound panel of system settings allows to you choose hardware. I got Polish version, but in my case it a middle panel. On the bottom of it you can choose device.
It take me a few days to figure out where to change it.....
my version
scrdrop.png (42.91 KiB) Viewed 565 times
Intel® Sandybridge Desktop 64b Intel® Core™ i3-2120 CPU @ 3.30GHz × 4 MEM 3,8 GiB
Kernel 3.10-2-amd64 x86_64 (64 bit) Distro Linux Mint Debian Edition
Distribution : Linux Mint Debian Edition
User avatar
Level 1
Level 1
Posts: 28
Joined: Sun Jun 10, 2012 5:32 pm
Location: Warsaw, Poland

Re: No "Speaker" option in Connector pull-down field

Postby Chraz Ritt on Mon Feb 11, 2013 1:35 am

Have you tried running the OS's update? I had a problem where the setting for speakers on my 3 year old HP laptop disappeared from my sound interface too, but when I ran the update from the little icon in the right hand end of the taskbar the listing for that setting was restored.
Chraz Ritt
Level 1
Level 1
Posts: 6
Joined: Wed May 23, 2012 8:46 pm

Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 8 guests