No LiveOS will boot from USB

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

No LiveOS will boot from USB

Postby njweeks3 on Thu Feb 14, 2013 11:24 am

Hello,

Has anyone seen this problem? I've grown fond of Linux Mint Xfce, and use it on my own computer, but it won't boot on my friend's. It just sits there and stares at me when I hit enter on the second screen.

I've tried 15 different flavors of Linux just as a test... no luck. And I've also used the Mint USB stick on other PC's with no problem.

And oh yes... I tried booting in Compatibility Mode on my friend's PC. It looked like it was trying to boot, but after a few hours, I gave up. I've read this forum, and have seen nothing to help. It's a 2.52 GHz Dell Dimension 4550. Plz help, I'm trying to make a good impression.

Norm
njweeks3
Level 1
Level 1
 
Posts: 1
Joined: Thu Feb 14, 2013 11:09 am

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: altbog and 18 guests