wifi defaulting to ad hoc

Questions about WIFI networks and devices
Forum rules
Before you post please read this

wifi defaulting to ad hoc

Postby minty33 on Sat Feb 16, 2013 11:20 pm

ok i got a new build and want to put mint14 on the second hard drive because of the ram is over 4gb i'm using 64bit. i use mint13 on my laptop all the time no issues 32bit. the issue i'm having is wireless connectivity with the live dvd. i don't want to run the install without this connectivity solved. i can connect to my wireless network so it seems but i have no internet access. other devices are currently connected and i verified they have internet access. so i determined it was just this box(which btw has internet access on my windows install on diff hard drive in same box). after that i ran iwconfig and noticed it's connecting in adhoc mode. can any one guess why its connecting in adhoc when my router is in infrastructure and working for all other devices in the house. how can i fix this so i can install this OS. a why this is happening would be nice so i know if i should worry about the install
We all pay for life with death so everything in between should be free. - Bill Hicks
User avatar
minty33
Level 3
Level 3
 
Posts: 101
Joined: Sat Oct 15, 2011 12:17 am

Linux Mint is funded by ads and donations.
 

Return to Wireless

Who is online

Users browsing this forum: darethehair, Google [Bot] and 6 guests