INsync

Questions about applications and software
Forum rules
Before you post please read this

INsync

Postby walrus_t on Sun Feb 17, 2013 2:32 am

Hi everyone,

I can't install Insync on LMDE because I can't install python-nemo which seems to be a dependancy. Any idea?

Thank you!
walrus_t
Level 2
Level 2
 
Posts: 59
Joined: Thu Aug 04, 2011 2:41 am

Linux Mint is funded by ads and donations.
 

Re: INsync

Postby drdavidk on Sun Feb 17, 2013 8:08 am

Insync has built binaries for the various desktops (XFCE, MATE, etc.), but those are only so that it integrates completely with your file manager (in your case, Nemo). I installed the MATE version because I use Caja as my main file manager, but I have an XFCE desktop. Have you tried a different version?
drdavidk
Level 1
Level 1
 
Posts: 45
Joined: Sat Dec 25, 2010 6:25 pm

Re: INsync

Postby walrus_t on Sun Feb 17, 2013 9:34 pm

Thanks for your reply. MATE version installs and runs smoothly!
walrus_t
Level 2
Level 2
 
Posts: 59
Joined: Thu Aug 04, 2011 2:41 am


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 1 guest