Problem with graphics...[Solved]

Forums for the KDE Edition
Forum rules
Before you post please read this

Problem with graphics...[Solved]

Postby Armstrong on Sat Feb 16, 2013 4:56 pm

And, it is most likely due to user error, but.... The toolbar on my desktop (the one with the KDE launcher) now has a black background with black graphics. They are largely unreadable. I recently upgraded to Linux Mint 14 KDE and then I upgraded to KDE 4.10, following zerozero's instructions. Following the initial upgrade, the toolbar's windows were all translucent. They looked like ghost images. I found this especially annoying in the KDE launcher. I went through System Settings trying to correct the matter, with the end result being the black on black graphics I described above. Only I don't know exactly what I did to change things so I cannot correct it. Other than this, and some difficulties with Akonadi and the shut down process, everything else is fine. It may be my imagination, but, with the upgrade, things appear to have sped up just a bit. I like it, but I would like to read the toolbar without so much straining.
Slainte,
Hunter
Last edited by Armstrong on Sun Feb 17, 2013 2:00 pm, edited 1 time in total.
Armstrong
Level 2
Level 2
 
Posts: 50
Joined: Tue Sep 11, 2012 12:57 pm

Linux Mint is funded by ads and donations.
 

Re: Problem with graphics...

Postby cwsnyder on Sat Feb 16, 2013 5:53 pm

If you are using an nVidia or ATI graphics system, you might consider changing your graphics driver. On my on-board nVidia system the LM Cinnamon desktop gives me yellow on yellow graphics with the nouveau driver, but is readable with the nVidia current driver.
LMDE Mate 64-bit, LM16 Mate 64-bit
Debian Xfce 64-bit, Xubuntu 13.10 64-bit, Xubuntu Trusty Tahr 64-bit, Antergos Xfce 64-bit, PCLinuxOS LXDE 64-bit
cwsnyder
Level 6
Level 6
 
Posts: 1039
Joined: Wed Oct 20, 2010 6:49 am
Location: Nappanee, IN, USA

Re: Problem with graphics...[Solved]

Postby Armstrong on Sun Feb 17, 2013 2:10 pm

Thanks for the suggestion, cwsnyder, however the solution I found was much more mundane. The problem(s) was multiple user errors. First, I went to System Settings>Workspace Appearance>Desktop Theme and changed the setting from Oxygen to Air. Oxygen was the primary culprit in my dilemma. With the switch to Air, the background field on my toolbar was no longer black. After doing that, I found that there were multiple ghost images of the icons for my selected widgets. What I eventually discovered was that I had kept adding more toolbars in an effort to correct the original problem. Now, I simply started deleting them until I had just one. Now, everything is pretty spiffy. To be completely satisfied, all I have to do is fine fixes for the Akonadi server and the shut-down process.
Slainte,
Hunter

Edit to add: The solution may be fleeting. For whatever reasons, the default settings seem to return for no apparent reason. My choices appear to be not quite as stable as would be desired.
Armstrong
Level 2
Level 2
 
Posts: 50
Joined: Tue Sep 11, 2012 12:57 pm


Return to KDE

Who is online

Users browsing this forum: No registered users and 2 guests