Cannot change Terminal shortcut in Linux Mint 14 Cinnamon

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon

Cannot change Terminal shortcut in Linux Mint 14 Cinnamon

Postby ntide on Sun Feb 17, 2013 4:00 pm

I want to change my Terminal shortcut from Ctrl-Alt-t to Super-t (Super meaning the Windows key). So I go to Cinnamon Settings -> Keyboard and I attempt to change the existing keyboard binding.

Image

I can successfully change the keyboard binding from Ctrl-Alt-t to Super-t, but Super-t doesn't work after the change. Terminal is still mapped to Ctrl-Alt-t. Is this the correct way to modify keyboard shortcuts in Cinnamon?
ntide
Level 1
Level 1
 
Posts: 1
Joined: Tue Dec 25, 2012 11:39 pm

Linux Mint is funded by ads and donations.
 

Re: Cannot change Terminal shortcut in Linux Mint 14 Cinnamo

Postby marcindomanski on Fri Mar 15, 2013 7:49 pm

I having exactly the same problem. Looks like the default Ctrl+Alt+T shortcut can't be changed at all. What's even worse, I can't even define another shortcut to simply run gnome-terminal command, instead of x-terminal-emulator. I mean, one can add that shortcut, but it doesn't work at all :(
marcindomanski
Level 1
Level 1
 
Posts: 4
Joined: Fri Mar 15, 2013 7:13 pm

Re: Cannot change Terminal shortcut in Linux Mint 14 Cinnamo

Postby marcindomanski on Sat Mar 16, 2013 5:20 am

Ok, looks like a workaround has already been found. Please take a look here: http://forums.linuxmint.com/viewtopic.p ... 43#p655476. It worked for me.

EDIT: The trick is to restore Keyboard setting under System Tools -> System Settings. When that's done, open the Keyboard settings and go to Shortcuts tab. Under Launchers there is Launch terminal which has Ctrl+Alt+T assigned by default. Now if you change the shortcut there, it will work!
marcindomanski
Level 1
Level 1
 
Posts: 4
Joined: Fri Mar 15, 2013 7:13 pm


Return to Cinnamon

Who is online

Users browsing this forum: No registered users and 5 guests