Linux Mint ne se lance pas

French Forum

Linux Mint ne se lance pas

Postby bulous on Mon Feb 18, 2013 6:43 am

Bonjour à tous,
Déçu par Ubunut, j'envisage de vous rejoindre.
Cependant je rencontre quelques difficultés :
Voilà j'ai un ordinateur portable avec les partitions suivantes :
1 NTFS pour Windows
1 NTFS pour le partage de documents entre les OS
1 ext4 Avec Ubuntu : /
1 ext4 avec les docuements linux : /home
1 swap
Et j'ai créé avant installation de Mint une ext4 pour ce dernier (gparted).

J'installe Mint dans cette partition, je suis spécifié de mettre le /home dans la même partition que celui de Ubuntu. Et d'utiliser la même swap. Je ne rencontre pas de problème lors de l'installation, si ce n'est les 2 messages suivants :
-attention vous n'avez pas coché "formater" la partition /. Les données risque d'être perdu ( je continue : osef, elle est vide).
-impossible de démonter /sda5 ( Os ubuntu) il est monté dans une autre application. Quoi ? rien n'est ouvert à part l'installateur....
Je les ignore, et Mint, m'annonce : Instllation terminez, redémarez.
Je redémare et le grub est celui d'UBuntu alors que je pensais que Mint allais mettre le sien ? Donc pas de Mint au menu. Pas de soucis, je lance "os-pober" sous Ubuntu. Et Mint apparait au menu grub.

Cependant, lorsque je boot Mint, celui-ci ce bloque sur l'image de chargement avec les points qui défile et ne s'ouvre pas...

J'espère que vous pourrez m'aider, d'avance Merci.
bulous
Level 1
Level 1
 
Posts: 1
Joined: Mon Feb 18, 2013 6:32 am

Linux Mint is funded by ads and donations.
 

Return to Français (French)

Who is online

Users browsing this forum: No registered users and 0 guests